
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desertnews.com/content/tncms/live/" />
<meta name="keywords" content="opinion, news" />
<meta name="news_keywords" content="opinion, news" />
<meta name="description" content="At our May 19 Board of Supervisors meeting, my colleagues and I unanimously approved the implementation of the Kern Small Business Relief Program (KSBRP). This program provides $25 million in" />
<meta name="author" content="Supervisor Zack Scrivner District 2" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Kern Supervisors approve small business loan program" />
<meta property="og:description" content="At our May 19 Board of Supervisors meeting, my colleagues and I unanimously approved the implementation of the Kern Small Business Relief Program (KSBRP). This program provides $25 million in" />
<meta property="og:site_name" content="Mojave Desert News " />
<meta property="og:section" content="Opinion / Columns" />
<meta property="fb:app_id" content="336279659715918" />
<meta property="article:publisher" content="https://www.facebook.com/MojaveDesertNews/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Amiri:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Supervisor Zack Scrivner\nDistrict 2","id":"4c9b7184-9ba4-11ea-81f1-a366f5022655","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":333},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6810,7009,6825", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/impressions.js?_dc=1590183310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/traffic.js?_dc=1590132909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/settings.js?_dc=1550170533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1489240"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1550250330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kern Supervisors approve small business loan program | Opinion / Columns | desertnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #476A7D; } .fixed-nav #main-navigation { background-color: #476A7D !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #DCC58F; color: #666; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #B2D9EE; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #476A7D; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Open Sans";} .btn-primary {background-color:#476A7D; border-color:#476A7D;} .btn-primary:hover, .btn-primary:focus {background-color:#395B6D; border-color:#395B6D;} .label-primary {background-color:#476A7D; border-color:#476A7D;} .progress-bar {background-color:#476A7D;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#476A7D;} .panel {border:none; box-shadow:none;} .badge {font-family:"Open Sans", sans-serif!important;} /* Header */ .follow a {padding:30px 15px 0!important;} .navbar-brand {margin-left:0!important;} .navbar-brand img {max-height:75px;} .navbar-nav > li > a {padding:35px 15px;} .navbar-toggle.pull-left {top:20px;} .offcanvas-drawer {background-color:#000;} /* Animation */ #main-nav_menu {position:relative; transition:opacity .25s ease-in-out, margin-top .5s ease-in-out;} .aniMenu {margin-top:-100px; opacity:0;} .navbar-brand img {position:relative; left:0; transition:all .5s ease-in-out;} .aniBrand {left:330px!important;} /* Body */ #main-page-container {margin-top:90px!important;} .block-title-inner * {text-transform:uppercase;} .card-headline * {font-family:"Amiri",serif; transition:color .25s ease-in-out;} #site-container {margin-top:0!important;} .mosaic-item > .meta {background:rgba(0,0,0,0.25);} .latest-news {/*border:5px solid #476A7D;*/ background:#FBF5D5; padding:10px 10px 0; margin-bottom:40px;} .latest-news .block {margin-bottom:0!important;} .latest-news .panel-body {background:#FBF5D5;} .latest-news .block .card-panel {margin-bottom:0!important;} .latest-news .block-title {margin:0!important;} .developing .card-image {width:10%!important;} .developing .card-body {margin-left:10%!important;} .developing .breaking-title {min-height:50px!important;} .developing .breaking-title h4 {font-size:16px;} .card-top-story-list .col-sm-5 .card-headline * {font-size: 26px; line-height:28px;} .card-top-story-list .col-sm-7 .card-headline * {font-size: 18px; line-height:20px; color:#999;} .card-top-story-list .card-headline:hover * {color:#476A7D;} h1.headline > span {font-family:"Amiri",serif;} .search-form-container {background-color:#FBF5D5;} /* Footer */ #site-footer .block-title {margin-bottom:7.5px;} #site-footer ul {list-style:none; padding-left:10px;} .subscription-required { border: 1px solid #ddd; box-shadow: 2px 2px rgba(0,0,0,.1); margin-bottom: 15px; } @media (max-width:991px) { #main-navigation {height:70px; z-index:9998;} .navbar-brand {position:absolute; left:0; width:100%;} .navbar-brand #tncms-region-main-nav-brand {display:block; width:185px; margin:0 auto;} .navbar-brand img {max-height:60px!important; margin-top:-6px;} .aniBrand {left:0!important;} .navbar-toggle.pull-left {display:none!important;} .navbar-toggle.pull-right {top:10px; z-index:9999;} } @media (min-width:992px) { #main-nav-right-nav_menu {display:none!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav > li > a {padding:35px 10px!important;} .aniBrand {left:270px!important;} } /* #709996 */ @media (min-width:992px) and (max-width:1199px) { .navbar-brand img { max-height:50px !important;margin-top:5px;} } .fa {font-family:"FontAwesome"!important;} h3.panel-title a:hover { color: #e3e3e3; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.desertnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kern Supervisors approve small business loan program | Opinion / Columns | desertnews.com" href="http://www.desertnews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
    $(window).scroll(function(){
        var cur = $(window).scrollTop();
        if (cur > 500) {
            $("#main-nav_menu").addClass("aniMenu");
            $(".navbar-brand img").addClass("aniBrand");
        }
        else {
            $("#main-nav_menu").removeClass("aniMenu");
            $(".navbar-brand img").removeClass("aniBrand");
        }
    });
});
</script>

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-4c9b7184-9ba4-11ea-81f1-a366f5022655 section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desertnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Supervisor+Zack+Scrivner%0ADistrict+2&tncms.asset.id=4c9b7184-9ba4-11ea-81f1-a366f5022655&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=333&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desertnews.com",
  secureDomain: "desertnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fopinion%252Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fopinion%252Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fopinion%252Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6810] = {
    'name':'Online Subscription Service',
    'id':'6810',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6810" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription Service</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up today to access our e-Edition and online content!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6810" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6810&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6810">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6810" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6825] = {
    'name':'Print Subscriber Access',
    'id':'6825',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6825" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>To activate your online access as a print subscriber please enter your last name and address <span style="text-decoration: underline;"><strong>as it appears on your invoice</strong></span>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6825" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6825&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6992] = {
    'name':'Providence Consulting',
    'id':'6992',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6992" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Providence Consulting</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 30 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6992" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6992&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.desertnews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6810] = {
    'name':'Online Subscription Service',
    'id':'6810',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7009] = {
    'name':'Paid Subscription',
    'id':'7009',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6825] = {
    'name':'Print Subscriber Access',
    'id':'6825',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6992] = {
    'name':'Providence Consulting',
    'id':'6992',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6810);
                
                bloxServiceIDs.push(7009);
                
                bloxServiceIDs.push(6825);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1489312" class="tncms-block"><div id="user-controls-1489312" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489312"><input type="hidden" name="referer_url" value="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion-columns">Opinion / Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1489313" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1489313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489313"><input type="hidden" name="referer_url" value="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinioncolumns">Opinion/Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1489309" class="tncms-block hidden-md hidden-lg"><section id="block-1489309" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1489309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1489309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1489309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489309-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1489309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489309').submit();
        return false;
    });

    $('#site-search-1489309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1489305" class="tncms-block"><div id="site-logo-1489305" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg?resize=540%2C151 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/88042f12-38e2-11e8-a54e-a7adc7b2a8c8.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489310" class="tncms-block follow"><div class="follow-links-1489310 default">
    
    <section id="block-1489310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489308" class="tncms-block"><ul id="site-search-1489308-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1489308" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1489308-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489308-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1489308-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489308').submit();
        return false;
    });

    $('#site-search-1489308').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489308 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489308 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489308-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituary/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinioncolumns"  href="/opinion" >
                    <span class="nav-label">Opinion/Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1489201" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489202" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6bd57d24-9ba4-11ea-adfb-dbeced052503" class="modal fullscreen in modal-image image-default modal-6bd57d24-9ba4-11ea-adfb-dbeced052503" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500 400w"
                    sizes="100vw"
                    width="400"
                    height="500"
                    alt="Zack Scrivner"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6bd57d24-9ba4-11ea-adfb-dbeced052503" data-target=".caption-inner-modal-image-6bd57d24-9ba4-11ea-adfb-dbeced052503">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6bd57d24-9ba4-11ea-adfb-dbeced052503 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fimage_6bd57d24-9ba4-11ea-adfb-dbeced052503.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6bd57d24-9ba4-11ea-adfb-dbeced052503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Zack%20Scrivner&url=http%3A%2F%2Fwww.desertnews.com%2Fimage_6bd57d24-9ba4-11ea-adfb-dbeced052503.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6bd57d24-9ba4-11ea-adfb-dbeced052503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/image_6bd57d24-9ba4-11ea-adfb-dbeced052503.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6bd57d24-9ba4-11ea-adfb-dbeced052503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/6bd57d24-9ba4-11ea-adfb-dbeced052503" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Zack%20Scrivner&body=http%3A%2F%2Fwww.desertnews.com%2Fimage_6bd57d24-9ba4-11ea-adfb-dbeced052503.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6bd57d24-9ba4-11ea-adfb-dbeced052503.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bd57d24-9ba4-11ea-adfb-dbeced052503"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6bd57d24-9ba4-11ea-adfb-dbeced052503-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6bd57d24-9ba4-11ea-adfb-dbeced052503" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6bd57d24-9ba4-11ea-adfb-dbeced052503" class="save-list-6bd57d24-9ba4-11ea-adfb-dbeced052503-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6bd57d24-9ba4-11ea-adfb-dbeced052503" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6bd57d24-9ba4-11ea-adfb-dbeced052503 img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c9b7184-9ba4-11ea-81f1-a366f5022655" class="asset article-default"  data-url="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="desertnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desertnews.com\/tncms\/search\/mlt\/?origin=4c9b7184-9ba4-11ea-81f1-a366f5022655&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c9b7184-9ba4-11ea-81f1-a366f5022655" class="asset-paging">
                <div id="paging-prev-4c9b7184-9ba4-11ea-81f1-a366f5022655" class="paging-link prev offset"></div>
                <div id="paging-next-4c9b7184-9ba4-11ea-81f1-a366f5022655" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kern Supervisors approve small business loan program
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Supervisor Zack Scrivner
District 2</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-21T13:47:00-07:00" class="tnt-date asset-date text-muted">
            May 21, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-21T13:47:00-07:00" class="tnt-date asset-date text-muted">
            May 21, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-21T13:49:50-07:00" class="tnt-date asset-date text-muted">May 21, 2020</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-21T13:47:00-07:00">
    <meta itemprop="datePublished" content="2020-05-21T13:47:00-07:00">
    <meta itemprop="dateModified" content="2020-05-21T06:49:50-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kern%20Supervisors%20approve%20small%20business%20loan%20program&url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/4c9b7184-9ba4-11ea-81f1-a366f5022655" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Kern%20Supervisors%20approve%20small%20business%20loan%20program&body=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6bd57d24-9ba4-11ea-adfb-dbeced052503" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6bd57d24-9ba4-11ea-adfb-dbeced052503" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/6/bd/6bd57d24-9ba4-11ea-adfb-dbeced052503/5ec6e96a84a48.image.jpg?resize=400%2C500 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="500"
                    alt="Zack Scrivner"
                    class="img-responsive  letterbox tnt-restrict-img-6bd57d24-9ba4-11ea-adfb-dbeced052503 default" />
            </div><style>
                .tnt-restrict-img-6bd57d24-9ba4-11ea-adfb-dbeced052503 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c9b7184-9ba4-11ea-81f1-a366f5022655">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kern%20Supervisors%20approve%20small%20business%20loan%20program&url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/4c9b7184-9ba4-11ea-81f1-a366f5022655" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Kern%20Supervisors%20approve%20small%20business%20loan%20program&body=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c9b7184-9ba4-11ea-81f1-a366f5022655-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c9b7184-9ba4-11ea-81f1-a366f5022655" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c9b7184-9ba4-11ea-81f1-a366f5022655" class="save-list-4c9b7184-9ba4-11ea-81f1-a366f5022655-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c9b7184-9ba4-11ea-81f1-a366f5022655" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>At our May 19 Board of Supervisors meeting, my colleagues and I unanimously approved the implementation of the Kern Small Business Relief Program (KSBRP). This program provides $25 million in loans for local small businesses impacted by COVID-19.</p></div><div class="subscriber-preview"><p>In the coming days, local small business owners and tax-exempt nonprofit organizations will be able to apply for a forgivable loan from multiple local business lenders.</p></div><div class="subscriber-only"><p>Local small businesses will be eligible to receive a forgivable loan in an amount equal to four months of your average monthly payroll costs, up to a maximum of $75,000. To qualify for a KSBRP loan, your business, or tax-exempt nonprofit organization, must have less than 50 employees and $5 million in annual revenues, must be located here in Kern County, and be directly impacted by COVID-19. Local small businesses are an essential component to Kern’s economy.  Unfortunately, many were unable to get emergency funding from the Federal Payroll Protection Program. The Kern Small Business Relief Program seeks to address this deficiency by providing forgivable loans to these small local businesses and tax-exempt nonprofits.   </p></div><div class="subscriber-only"><p>For those local small businesses receiving a KSBRP loan, proceeds must be spent within 16 weeks of being received, and must be used as follows:  at least 34% to cover payroll and payroll related costs (group health care benefits, retirement benefits, payroll taxes), up to 33% for general working capital, and up to 33% for rent, mortgage interest, and utilities.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>All principal and interest payments on the loan will be deferred until it is either forgiven, or due and payable. Loan proceeds spent within the allowable timeframe (16 weeks) and for the allowable above mentioned uses, along with all accrued interest, will be forgiven upon receipt of acceptable documentation of compliance. Documentation of compliance is due from the local small business borrower within 18 weeks of loan issuance. Loan amounts not forgiven will become due, and payable in full, 20 weeks from the loan date, with a 1.0% interest rate for the portion of the loan not forgiven.</p></div><div class="subscriber-only"><p>Additional details, including how and when local business can apply for a KSBRP loan, provided through a dedicated county webpage, will be available in the coming days. As your Kern County Supervisor, I am thrilled that we were able to secure this vital funding for our local small businesses and tax-exempt nonprofit organizations who have been hit so hard by the COVID-19 pandemic. You all are instrumental in maintaining a vibrant and strong Kern County and I thank you for all you do to make Kern County a great place to call home. It is an honor and privilege to represent you on the Board of Supervisors.  </p></div><div class="subscriber-only"><p>    </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kern%20Supervisors%20approve%20small%20business%20loan%20program&url=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/4c9b7184-9ba4-11ea-81f1-a366f5022655" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Kern%20Supervisors%20approve%20small%20business%20loan%20program&body=http%3A%2F%2Fwww.desertnews.com%2Fopinion%2Farticle_4c9b7184-9ba4-11ea-81f1-a366f5022655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_4c9b7184-9ba4-11ea-81f1-a366f5022655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c9b7184-9ba4-11ea-81f1-a366f5022655"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c9b7184-9ba4-11ea-81f1-a366f5022655-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c9b7184-9ba4-11ea-81f1-a366f5022655" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c9b7184-9ba4-11ea-81f1-a366f5022655" class="save-list-4c9b7184-9ba4-11ea-81f1-a366f5022655-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c9b7184-9ba4-11ea-81f1-a366f5022655" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489314" class="tncms-block"><div id="weather-1489314" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93505" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Sunny/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93505"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1489314 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    California City, CA
                                
                                 <small>(93505)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds. High 82F. Winds W at 25 to 35 mph.  Winds could occasionally gust over 50 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear and windy. Low 51F. Winds W at 25 to 35 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 22, 2020 @ 3:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93505"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1489222" class="tncms-block visible-lg visible-md latest-news"><section id="block-1489222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489222 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a80690d6-9b8f-11ea-89c3-6f12a79d60d2.html" class="tnt-asset-link">
        

        
            Secure yourself a safe holiday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_b2f9d292-9b7f-11ea-b3ca-171081fcc56b.html" class="tnt-asset-link">
        

        
            State gives Kern OK to reopen restaurants, malls, retail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b0d9e918-9afb-11ea-bfc0-e3beb7e8a48d.html" class="tnt-asset-link">
        

        
            Red Rock Canyon State Park open 6 a.m. to 6 p.m.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d07735c6-9ad0-11ea-bdaf-c72c6a947e73.html" class="tnt-asset-link">
        

        
            Tehachapi area Arrests for April</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f0d840e4-9ad0-11ea-9447-330c024f35fe.html" class="tnt-asset-link">
        

        
            Tehachapi area Crime Data Report for April</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_252058ba-9ad0-11ea-804a-93d4ef21784c.html" class="tnt-asset-link">
        

        
            Reopening California Schools for Fall Session</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5b7f2814-9ad0-11ea-8164-b754984bd0d4.html" class="tnt-asset-link">
        

        
            East Kern Schools Class of 2020 Graduation Ceremonies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_8921c9c8-9acd-11ea-8493-a353dc713046.html" class="tnt-asset-link">
        

        
            Face coverings required in courthouse buildings</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1702534" class="tncms-block"><section id="block-1702534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702534 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1702534-d033f9e1-231a-57d3-9848-73a982b49643" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d033f9e1-231a-57d3-9848-73a982b49643 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d033f9e1-231a-57d3-9848-73a982b49643.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="May 21, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="645"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/eedition/8/ef/8ef75abc-0c15-514b-a4dd-65ddc304e896/5ec5475b6ee2b.preview-300.jpg?resize=300%2C645" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_d033f9e1-231a-57d3-9848-73a982b49643.html" class="tnt-asset-link">
        

        
            May 21, 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-20T08:04:00-07:00" class="tnt-date asset-date text-muted">May 20, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1489261" class="tncms-block"><section id="block-1489261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489261 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1489261" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1489261" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1489261" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1489261" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1489261" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_23090130-9729-11ea-8e6d-276e7a0718ca.html">Real estate deal could improve city finances</a></li><li><a href="/article_b2f9d292-9b7f-11ea-b3ca-171081fcc56b.html">State gives Kern OK to reopen restaurants, malls, retail</a></li><li><a href="/news/article_506451da-9935-11ea-a156-a704e4b62e3b.html">OHV camping and riding areas reopen, Borax Bill Park will remain closed</a></li><li><a href="/article_588061fa-9acb-11ea-912a-efed6e80c14e.html">Fatal traffic accident in Tehachapi</a></li><li><a href="/news/article_5847f5e0-994f-11ea-8230-03f8eb4f3ab4.html">Kern poised to benefit from COVID-19 variance</a></li><li><a href="/news/article_b6dad6c2-9aad-11ea-95c3-17f29fae45ff.html">Defensible space: Mitigation key to help stem spread of wildfire</a></li><li><a href="/news/article_72c34250-9abf-11ea-8631-53d23c6be076.html">Lackey bill to end rape-kit backlog passes Public Safety Committee</a></li><li><a href="/news/article_d07735c6-9ad0-11ea-bdaf-c72c6a947e73.html">Tehachapi area Arrests for April</a></li><li><a href="/news/article_f0d840e4-9ad0-11ea-9447-330c024f35fe.html">Tehachapi area Crime Data Report for April</a></li><li><a href="/news/article_34d3a104-968e-11ea-923c-7335e7240e1f.html">Mojave Unified update on graduation and promotion ceremonies</a></li></ul></div>
        
        
            <div id="images-1489261" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_e117ce56-992f-11ea-b8e7-af0e437faf75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Numbers for May 18"
                            class="img-responsive lazyload full default"
                            width="615"
                            height="615"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/e/11/e117ce56-992f-11ea-b8e7-af0e437faf75/5ec2cbbebc849.image.png?crop=615%2C615%2C246%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_9942de14-9861-11ea-992a-678d4043957e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Numbers for May 17"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/9/94/9942de14-9861-11ea-992a-678d4043957e/5ec170acec6da.image.png?crop=660%2C660%2C224%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_31bb0a6a-9b80-11ea-af2f-cf6b3bd2b5e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Numbers as of May 21"
                            class="img-responsive lazyload full default"
                            width="607"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/3/1b/31bb0a6a-9b80-11ea-af2f-cf6b3bd2b5e9/5ec6ac77d053a.image.png?crop=607%2C607%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_3bc40bbc-9b92-11ea-ac66-5ff58aeec2df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reopening"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/3/bc/3bc40bbc-9b92-11ea-ac66-5ff58aeec2df/5ec6cabee0c1c.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_75846502-953b-11ea-a0da-6b76ba804f6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Latest numbers, May 13"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="612"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/7/58/75846502-953b-11ea-a0da-6b76ba804f6d/5ebc282ee0f26.image.png?crop=612%2C612%2C245%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8cced030-9b80-11ea-a5e5-ab20f277a098.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California City"
                            class="img-responsive lazyload full default"
                            width="153"
                            height="153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/8/cc/8cced030-9b80-11ea-a5e5-ab20f277a098/5ec6ad0caa6a2.image.png?crop=153%2C153%2C131%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7fb47f80-9b80-11ea-b257-7b5076b2162f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mojave"
                            class="img-responsive lazyload full default"
                            width="157"
                            height="157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/7/fb/7fb47f80-9b80-11ea-b257-7b5076b2162f/5ec6ace6bbb9c.image.png?crop=157%2C157%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_cc9d2c2a-9b80-11ea-8358-2754473598a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tehacahpi"
                            class="img-responsive lazyload full default"
                            width="156"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/c/c9/cc9d2c2a-9b80-11ea-8358-2754473598a4/5ec6ad6747fb7.image.png?crop=156%2C156%2C130%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c0499d1e-9b80-11ea-bf44-53b472b28f69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rosamond"
                            class="img-responsive lazyload full default"
                            width="160"
                            height="160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/c/04/c0499d1e-9b80-11ea-bf44-53b472b28f69/5ec6ad51c6ebc.image.png?crop=160%2C160%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a2cf8596-9b80-11ea-b315-c3a3fe198cb7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edwards"
                            class="img-responsive lazyload full default"
                            width="147"
                            height="147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/a/2c/a2cf8596-9b80-11ea-b315-c3a3fe198cb7/5ec6ad2143ff6.image.png?crop=147%2C147%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1489261" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1489261" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e0eed982-8b89-11ea-b101-53bc3be8b47f.html">Council approves purchases</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1489212" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489205" class="tncms-block"></div><div id="tncms-block-1489298" class="tncms-block"></div><div id="tncms-block-1489240" class="tncms-block"><section id="block-1489240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1489240 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_194f44f4-6d0f-11ea-af35-ebeeaea397f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="On the BLVD"><span class="title">On the BLVD</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On the BLVD"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/94/194f44f4-6d0f-11ea-af35-ebeeaea397f8/5e78c1c156231.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/94/194f44f4-6d0f-11ea-af35-ebeeaea397f8/5e78c1c156231.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/94/194f44f4-6d0f-11ea-af35-ebeeaea397f8/5e78c1c156231.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/94/194f44f4-6d0f-11ea-af35-ebeeaea397f8/5e78c1c156231.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/94/194f44f4-6d0f-11ea-af35-ebeeaea397f8/5e78c1c156231.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Mojave Cafe"><span class="title">Mojave Cafe</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mojave Cafe"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/50/a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376/5e617b63c8b16.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/50/a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376/5e617b63c8b16.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/50/a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376/5e617b63c8b16.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/50/a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376/5e617b63c8b16.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/50/a507a8d0-5f2f-11ea-b5ec-23bf1a0e6376/5e617b63c8b16.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/community/pdfdisplayad_170972e8-5f2f-11ea-b176-1fd2f1eb6179.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="INCOME TAX SERVICES"><span class="title">INCOME TAX SERVICES</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="INCOME TAX SERVICES"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/70/170972e8-5f2f-11ea-b176-1fd2f1eb6179/5e617a74ed43d.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/70/170972e8-5f2f-11ea-b176-1fd2f1eb6179/5e617a74ed43d.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/70/170972e8-5f2f-11ea-b176-1fd2f1eb6179/5e617a74ed43d.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/70/170972e8-5f2f-11ea-b176-1fd2f1eb6179/5e617a74ed43d.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/70/170972e8-5f2f-11ea-b176-1fd2f1eb6179/5e617a74ed43d.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_3fda72e6-b786-11e8-8108-538696c63601.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="AL'S VACUUM & SEWING"><span class="title">AL'S VACUUM & SEWING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AL'S VACUUM &amp; SEWING"
                            class="img-responsive lazyload full default"
                            width="506"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=506%2C400 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_f6494e90-4c17-11ea-9535-bffaec27611b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LRS"><span class="title">LRS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LRS"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=540%2C707 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=696%2C911 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_9bb991e8-437e-11ea-a8a2-3730335f8a03.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Tehachapi Therapeutic Massage"><span class="title">Tehachapi Therapeutic Massage</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tehachapi Therapeutic Massage"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/9/bb/9bb991e8-437e-11ea-a8a2-3730335f8a03/5e3305f525f0c.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/9/bb/9bb991e8-437e-11ea-a8a2-3730335f8a03/5e3305f525f0c.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/9/bb/9bb991e8-437e-11ea-a8a2-3730335f8a03/5e3305f525f0c.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/9/bb/9bb991e8-437e-11ea-a8a2-3730335f8a03/5e3305f525f0c.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/9/bb/9bb991e8-437e-11ea-a8a2-3730335f8a03/5e3305f525f0c.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_feebd6f8-3c9f-11ea-a858-67c5cc89e8b2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Block has answers."><span class="title">Block has answers.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Block has answers."
                            class="img-responsive lazyload full default"
                            width="656"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/ee/feebd6f8-3c9f-11ea-a858-67c5cc89e8b2/5e277f7edbb7c.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/ee/feebd6f8-3c9f-11ea-a858-67c5cc89e8b2/5e277f7edbb7c.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/ee/feebd6f8-3c9f-11ea-a858-67c5cc89e8b2/5e277f7edbb7c.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/ee/feebd6f8-3c9f-11ea-a858-67c5cc89e8b2/5e277f7edbb7c.preview.jpg?resize=540%2C494 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/ee/feebd6f8-3c9f-11ea-a858-67c5cc89e8b2/5e277f7edbb7c.preview.jpg?resize=656%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_12d1957c-3ca0-11ea-8758-03d8e8fcd5da.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Certified Public Accountants"><span class="title">Certified Public Accountants</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Certified Public Accountants"
                            class="img-responsive lazyload full default"
                            width="654"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/2d/12d1957c-3ca0-11ea-8758-03d8e8fcd5da/5e277fa06fbc9.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/2d/12d1957c-3ca0-11ea-8758-03d8e8fcd5da/5e277fa06fbc9.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/2d/12d1957c-3ca0-11ea-8758-03d8e8fcd5da/5e277fa06fbc9.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/2d/12d1957c-3ca0-11ea-8758-03d8e8fcd5da/5e277fa06fbc9.preview.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/1/2d/12d1957c-3ca0-11ea-8758-03d8e8fcd5da/5e277fa06fbc9.preview.jpg?resize=654%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_6062336a-38ad-11ea-86ad-87eece14e39e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CUSTOM GOLD GRILLZ MOLD @ GOLD"><span class="title">CUSTOM GOLD GRILLZ MOLD @ GOLD</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CUSTOM GOLD GRILLZ MOLD @ GOLD"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/06/6062336a-38ad-11ea-86ad-87eece14e39e/5e20dff5e8bb2.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/06/6062336a-38ad-11ea-86ad-87eece14e39e/5e20dff5e8bb2.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/06/6062336a-38ad-11ea-86ad-87eece14e39e/5e20dff5e8bb2.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/06/6062336a-38ad-11ea-86ad-87eece14e39e/5e20dff5e8bb2.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/06/6062336a-38ad-11ea-86ad-87eece14e39e/5e20dff5e8bb2.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_ae54b02a-38ad-11ea-97d5-7761f8cd1c0c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ACHAIA MISSION"><span class="title">ACHAIA MISSION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ACHAIA MISSION"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=656%2C500 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1489240" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1489245" class="tncms-block"><section id="block-1489245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489245 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.desertnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1489203" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489204" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1489301" class="tncms-block"><section id="block-1489301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion" >
                    <span class="nav-label">Opinion / Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stocks"  href="/stock_market" >
                    <span class="nav-label">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1489252" class="tncms-block"><section id="block-1489252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489252 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691374" class="tncms-block"><section id="block-1489303" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1489303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
</div>
<address>
    <strong>desertnews.com</strong><br>
    8016 California City Blvd.St#7<br>
    California City, CA 93505
    <br><strong>Phone:</strong> 760-373-4812<br><strong>Email: </strong><a href="mailto:sales@desertnews.com">sales@desertnews.com</a>, <a href="mailto:editor@desertnews.com">editor@desertnews.com</a>
    
</address></section></div><div id="tncms-block-1489311" class="tncms-block padding-bottom"><div class="follow-links-1489311 default">
    
    <section id="block-1489311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489311 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1489256" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1489256"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Mojave Desert News</a>, 8016 California City Blvd.St#7 California City, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c9b7184-9ba4-11ea-81f1-a366f5022655")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>