
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desertnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="geography of california, california counties, california, kern river, kern, kern lake, buena vista canal, kern county" />
<meta name="news_keywords" content="geography of california, california counties, california, kern river, kern, kern lake, buena vista canal, kern county" />
<meta name="description" content="Around Kern CountyEpisode 5" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Around Kern County Episode 5" />
<meta property="og:description" content="Around Kern CountyEpisode 5" />
<meta property="og:site_name" content="Mojave Desert News " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="336279659715918" />
<meta property="article:publisher" content="https://www.facebook.com/MojaveDesertNews/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Amiri:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"10","id":"80c93a36-4643-11ec-8df4-877aa53cb6f1","app":"editorial","ga_page":"\/news\/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6810,7009,6825", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/impressions.js?_dc=1637060705"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/traffic.js?_dc=1637051706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/settings.js?_dc=1550170533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1613669202"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "desertnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1613667995"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1489240"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Around Kern County Episode 5 | News | desertnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #28762d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #476A7D; } .fixed-nav #main-navigation { background-color: #476A7D !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #DCC58F; color: #666; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #15762c; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #B2D9EE; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/803b6b2c-36c3-11e8-aa01-b705a82255e9.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #476A7D; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Open Sans";} .btn-primary {background-color:#476A7D; border-color:#476A7D;} .btn-primary:hover, .btn-primary:focus {background-color:#395B6D; border-color:#395B6D;} .label-primary {background-color:#476A7D; border-color:#476A7D;} .progress-bar {background-color:#476A7D;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#476A7D;} .panel {border:none; box-shadow:none;} .badge {font-family:"Open Sans", sans-serif!important;} /* Header */ .follow a {padding:30px 15px 0!important;} .navbar-brand {margin-left:0!important;} .navbar-brand img {max-height:75px;} .navbar-nav > li > a {padding:35px 15px;} .navbar-toggle.pull-left {top:20px;} .offcanvas-drawer {background-color:#000;} /* Animation */ #main-nav_menu {position:relative; transition:opacity .25s ease-in-out, margin-top .5s ease-in-out;} .aniMenu {margin-top:-100px; opacity:0;} .navbar-brand img {position:relative; left:0; transition:all .5s ease-in-out;} .aniBrand {left:330px!important;} /* Body */ #main-page-container {margin-top:90px!important;} .block-title-inner * {text-transform:uppercase;} .card-headline * {font-family:"Amiri",serif; transition:color .25s ease-in-out;} #site-container {margin-top:0!important;} .mosaic-item > .meta {background:rgba(0,0,0,0.25);} .latest-news {/*border:5px solid #476A7D;*/ background:#FBF5D5; padding:10px 10px 0; margin-bottom:40px;} .latest-news .block {margin-bottom:0!important;} .latest-news .panel-body {background:#FBF5D5;} .latest-news .block .card-panel {margin-bottom:0!important;} .latest-news .block-title {margin:0!important;} .developing .card-image {width:10%!important;} .developing .card-body {margin-left:10%!important;} .developing .breaking-title {min-height:50px!important;} .developing .breaking-title h4 {font-size:16px;} .card-top-story-list .col-sm-5 .card-headline * {font-size: 26px; line-height:28px;} .card-top-story-list .col-sm-7 .card-headline * {font-size: 18px; line-height:20px; color:#999;} .card-top-story-list .card-headline:hover * {color:#476A7D;} h1.headline > span {font-family:"Amiri",serif;} .search-form-container {background-color:#FBF5D5;} /* Footer */ #site-footer .block-title {margin-bottom:7.5px;} #site-footer ul {list-style:none; padding-left:10px;} .subscription-required { border: 1px solid #ddd; box-shadow: 2px 2px rgba(0,0,0,.1); margin-bottom: 15px; } @media (max-width:991px) { #main-navigation {height:70px; z-index:9998;} .navbar-brand {position:absolute; left:0; width:100%;} .navbar-brand #tncms-region-main-nav-brand {display:block; width:185px; margin:0 auto;} .navbar-brand img {max-height:60px!important; margin-top:-6px;} .aniBrand {left:0!important;} .navbar-toggle.pull-left {display:none!important;} .navbar-toggle.pull-right {top:10px; z-index:9999;} } @media (min-width:992px) { #main-nav-right-nav_menu {display:none!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav > li > a {padding:35px 10px!important;} .aniBrand {left:270px!important;} } /* #709996 */ @media (min-width:992px) and (max-width:1199px) { .navbar-brand img { max-height:50px !important;margin-top:5px;} } .fa {font-family:"FontAwesome"!important;} h3.panel-title a:hover { color: #e3e3e3; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.desertnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Around Kern County Episode 5 | News | desertnews.com" href="http://www.desertnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
    $(window).scroll(function(){
        var cur = $(window).scrollTop();
        if (cur > 500) {
            $("#main-nav_menu").addClass("aniMenu");
            $(".navbar-brand img").addClass("aniBrand");
        }
        else {
            $("#main-nav_menu").removeClass("aniMenu");
            $(".navbar-brand img").removeClass("aniBrand");
        }
    });
});
</script>

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-80c93a36-4643-11ec-8df4-877aa53cb6f1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desertnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=80c93a36-4643-11ec-8df4-877aa53cb6f1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desertnews.com",
  secureDomain: "desertnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fnews%252Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fnews%252Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.desertnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.desertnews.com%252Fnews%252Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6810] = {
    'name':'Online Subscription Service',
    'id':'6810',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6810" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription Service</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up today to access our e-Edition and online content!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6810" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6810&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6810">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6810" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $20.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6825] = {
    'name':'Print Subscriber Access',
    'id':'6825',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6825" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>To activate your online access as a print subscriber please enter your last name and address <span style="text-decoration: underline;"><strong>as it appears on your invoice</strong></span>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6825" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6825&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6992] = {
    'name':'Providence Consulting',
    'id':'6992',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6992" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Providence Consulting</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                <span class="price-text free">Free</span>
                                
                                
                                    <span class="price-text duration">
for 30 days
</span>
                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6992" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.desertnews.com/users/admin/service/purchase/?serviceid=6992&referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.desertnews.com/content/tncms/live/" data-endpoint="http://www.desertnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6810] = {
    'name':'Online Subscription Service',
    'id':'6810',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7009] = {
    'name':'Paid Subscription',
    'id':'7009',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6825] = {
    'name':'Print Subscriber Access',
    'id':'6825',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6992] = {
    'name':'Providence Consulting',
    'id':'6992',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6810);
                
                bloxServiceIDs.push(7009);
                
                bloxServiceIDs.push(6825);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desertnews.com/tncms/admin/editorial-asset/?edit=80c93a36-4643-11ec-8df4-877aa53cb6f1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1489312" class="tncms-block"><div id="user-controls-1489312" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489312"><input type="hidden" name="referer_url" value="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion-columns">Opinion / Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1489313" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1489313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489313"><input type="hidden" name="referer_url" value="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinioncolumns">Opinion/Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1489309" class="tncms-block hidden-md hidden-lg"><section id="block-1489309" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1489309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1489309" aria-labelledby="site-search-button-1489309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1489309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489309-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1489309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489309').submit();
        return false;
    });

    $('#site-search-1489309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1489305" class="tncms-block"><div id="site-logo-1489305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=540%2C151 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=640%2C179 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="645"
            height="180"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489310" class="tncms-block follow"><div class="follow-links-1489310 default">
    
    <section id="block-1489310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489308" class="tncms-block"><ul id="site-search-1489308-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1489308" aria-labelledby="site-search-button-1489308" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1489308-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489308-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1489308" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1489308-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489308').submit();
        return false;
    });

    $('#site-search-1489308').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489308 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489308 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489308-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-local-links"  href="/local_links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinioncolumns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion/Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1489201" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489202" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-80c93a36-4643-11ec-8df4-877aa53cb6f1" class="asset article-default"  data-url="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Around Kern CountyEpisode 5  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desertnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desertnews.com\/tncms\/search\/mlt\/?origin=80c93a36-4643-11ec-8df4-877aa53cb6f1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-80c93a36-4643-11ec-8df4-877aa53cb6f1" class="asset-paging">
                <div id="paging-prev-80c93a36-4643-11ec-8df4-877aa53cb6f1" class="paging-link prev offset"></div>
                <div id="paging-next-80c93a36-4643-11ec-8df4-877aa53cb6f1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Around Kern County Episode 5
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-15T10:40:00-08:00" class="tnt-date asset-date text-muted">
            Nov 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-15T10:40:00-08:00" class="tnt-date asset-date text-muted">Nov 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-15T10:40:54-08:00" class="tnt-date tnt-update-recent asset-date text-muted">16 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-15T10:40:00-08:00">
    <meta itemprop="datePublished" content="2021-11-15T10:40:00-08:00">
    <meta itemprop="dateModified" content="2021-11-15T02:40:54-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Around%20Kern%20County%20Episode%205&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/80c93a36-4643-11ec-8df4-877aa53cb6f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Around%20Kern%20County%20Episode%205&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80c93a36-4643-11ec-8df4-877aa53cb6f1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Around%20Kern%20County%20Episode%205&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/80c93a36-4643-11ec-8df4-877aa53cb6f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Around%20Kern%20County%20Episode%205&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c93a36-4643-11ec-8df4-877aa53cb6f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c93a36-4643-11ec-8df4-877aa53cb6f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c93a36-4643-11ec-8df4-877aa53cb6f1" class="save-list-80c93a36-4643-11ec-8df4-877aa53cb6f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c93a36-4643-11ec-8df4-877aa53cb6f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><table class="x_shell_content-row" style="width: 100%;" border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td class="x_shell_content-cell" align="center" valign="top" bgcolor="#FFFFFF"><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_spacer" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_spacer_content-row" align="center" valign="top" width="100%"><img src="https://imgssl.constantcontact.com/letters/images/1101116784221/S.gif" width="5" height="1" border="0" hspace="0" vspace="0" /></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0" bgcolor="#D4D4D4"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_image x_image--padding-vertical x_image--mobile-scale x_image--mobile-center" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_image_container x_content-padding-horizontal" align="center" valign="top"><img class="x_image_content" src="https://files.constantcontact.com/c240cf7f001/d78e54bf-81e9-49e4-a58e-b5548619a338.jpg?rdr=true" width="170" /></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_divider" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_divider_container x_content-padding-horizontal" align="center" valign="top" width="100%"><table class="x_divider_content-row" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_divider_content-cell" align="center" bgcolor="#403F42" height="1"><img src="https://imgssl.constantcontact.com/letters/images/1101116784221/S.gif" width="5" height="1" border="0" hspace="0" vspace="0" /></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_text x_text--heading x_text--padding-vertical" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_text_content-cell x_content-padding-horizontal" align="center" valign="top"><p><span>Around Kern County</span></p><p><span>Episode 5</span></p></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_image x_image--padding-vertical x_image--mobile-scale x_image--mobile-center" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_image_container x_content-padding-horizontal" align="center" valign="top"><a href="https://r20.rs6.net/tn.jsp?f=001o-cGnd1llzlUq_RO0Z12lyC5Zp_RjovCEYTy2aAWCmUTsdc47D_wKLZAycZ50DunWxYPr-APyyTvx1htQRPAIXc7pbUL3_4BuGnc3V4QwS9Hj6VbVv21CNtzhksIapVRcoJZXzyBSNrjO3zkiDCDwA==&amp;c=rKyArFTIYp-VSdk3QmyswX9fL2-vwQcGdrtYTb26bcZc7aSIkruRLw==&amp;ch=Wj0oBEWoWcBZaNFznimAR0m99wg1HNVrEruomLBrVPqMyEGcdl63og==" rel="noopener noreferrer" target="_blank"><img class="x_image_content" src="https://web-extract.constantcontact.com/v1/thumbnail?url=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fc1wU6X3mvf8%2Fmaxresdefault.jpg" width="300" /></a></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_divider" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_divider_container x_content-padding-horizontal" align="center" valign="top" width="100%"><table class="x_divider_content-row" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_divider_content-cell" align="center" bgcolor="#403F42" height="1"><img src="https://imgssl.constantcontact.com/letters/images/1101116784221/S.gif" width="5" height="1" border="0" hspace="0" vspace="0" /></td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_image x_image--padding-vertical x_image--mobile-scale x_image--mobile-center" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_image_container x_content-padding-horizontal" align="center" valign="top"><img class="x_image_content" src="https://files.constantcontact.com/c240cf7f001/089a4422-41ea-426c-bb01-7c7dc3f8a540.jpg?rdr=true" width="445" /></td></tr></tbody></table></td></tr></tbody></table><table class="x_layout x_layout--1-column" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_column x_column--1 x_scale x_stack" align="center" valign="top" width="100%"><table class="x_spacer" style="width: 100%;" border="0" cellspacing="0" cellpadding="0"><tbody><tr><td class="x_spacer_content-row" align="center" valign="top" width="100%"> </td></tr></tbody></table></td></tr></tbody></table></td></tr></tbody></table></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Around%20Kern%20County%20Episode%205&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/80c93a36-4643-11ec-8df4-877aa53cb6f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Around%20Kern%20County%20Episode%205&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c93a36-4643-11ec-8df4-877aa53cb6f1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c93a36-4643-11ec-8df4-877aa53cb6f1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c93a36-4643-11ec-8df4-877aa53cb6f1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c93a36-4643-11ec-8df4-877aa53cb6f1" class="save-list-80c93a36-4643-11ec-8df4-877aa53cb6f1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c93a36-4643-11ec-8df4-877aa53cb6f1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22geography%20of%20california%22#tncms-source=keyword" class="tag-geography-of-california label label-default" >Geography Of California</a>
            </li> <li>
                <a href="/search/?k=%22california%20counties%22#tncms-source=keyword" class="tag-california-counties label label-default" >California Counties</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22kern%20river%22#tncms-source=keyword" class="tag-kern-river label label-default" >Kern River</a>
            </li> <li>
                <a href="/search/?k=%22kern%22#tncms-source=keyword" class="tag-kern label label-default" >Kern</a>
            </li> <li>
                <a href="/search/?k=%22kern%20lake%22#tncms-source=keyword" class="tag-kern-lake label label-default" >Kern Lake</a>
            </li> <li>
                <a href="/search/?k=%22buena%20vista%20canal%22#tncms-source=keyword" class="tag-buena-vista-canal label label-default" >Buena Vista Canal</a>
            </li> <li>
                <a href="/search/?k=%22kern%20county%22#tncms-source=keyword" class="tag-kern-county label label-default" >Kern County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942067" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="80c93a36-4643-11ec-8df4-877aa53cb6f1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="80c93a36-4643-11ec-8df4-877aa53cb6f1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_80c93a36-4643-11ec-8df4-877aa53cb6f1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489314" class="tncms-block"><div id="weather-1489314" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93505" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93505"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1489314" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    California City, CA
                                
                                 <small>(93505)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds early, otherwise mostly sunny. High 78F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low near 40F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 16, 2021 @ 3:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93505"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1489222" class="tncms-block visible-lg visible-md latest-news"><section id="block-1489222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489222 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1ee2964a-4667-11ec-b8aa-275478748ce0.html" class="tnt-asset-link">
        

        
            Notice of Release: Final 2021 LIHWAP State Plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_80c93a36-4643-11ec-8df4-877aa53cb6f1.html" class="tnt-asset-link">
        

        
            Around Kern County Episode 5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/school/article_e8c81712-4637-11ec-8c0c-5f8cec71d2c2.html" class="tnt-asset-link">
        

        
            Boron and Tehachapi in 2nd Round Bid for CIF Championship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c73dc83e-40cf-11ec-b308-83f201880a4d.html" class="tnt-asset-link">
        

        
            Mojave area Crime Data Report for Oct.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_122efc5a-462a-11ec-9f0a-23f5dd3f2a43.html" class="tnt-asset-link">
        

        
            Around Kern County Episode 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/school/article_0a29725c-40cf-11ec-bdda-dbf5d77b0f42.html" class="tnt-asset-link">
        

        
            2021 CIF Central Section Division Standings and Playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4af73fd0-40cf-11ec-8f1a-9765b3028092.html" class="tnt-asset-link">
        

        
            History of Marine Corps Auxiliary Air Station, Mojave</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6d068a62-462a-11ec-abc2-ef6391d1c523.html" class="tnt-asset-link">
        

        
            Thank You to Our Veterans</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1702534" class="tncms-block"><section id="block-1702534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702534 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1702534-6bce327c-c15e-5731-b136-9bb21cbd5db7" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bce327c-c15e-5731-b136-9bb21cbd5db7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_6bce327c-c15e-5731-b136-9bb21cbd5db7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nov 11, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="645"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/eedition/c/55/c559d55f-aedf-5fe5-a9e3-ae29ea855688/618ac4a757034.preview-300.jpg?resize=300%2C645" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_6bce327c-c15e-5731-b136-9bb21cbd5db7.html" class="tnt-asset-link">
        

        
            Nov 11, 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-09T10:56:00-08:00" class="tnt-date asset-date text-muted">Nov 9, 2021</time></li><li class="card-comment-count"><a href="/eedition/edition_6bce327c-c15e-5731-b136-9bb21cbd5db7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1489261" class="tncms-block"><section id="block-1489261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489261 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1489261" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1489261" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1489261" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1489261" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1489261" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_4af73fd0-40cf-11ec-8f1a-9765b3028092.html">History of Marine Corps Auxiliary Air Station, Mojave</a></li><li><a href="/news/article_ca09b3f8-40ce-11ec-ae86-d3b94d4e62b2.html">Mojave area Arrests for Oct.</a></li><li><a href="/news/article_6598bc16-40ce-11ec-b49b-07b7c21679aa.html">Kern County Board of Supervisors Approve Aratina Solar Farm                               Boron/Desert Lake Residents raise concerns over project</a></li><li><a href="/news/article_c73dc83e-40cf-11ec-b308-83f201880a4d.html">Mojave area Crime Data Report for Oct.</a></li><li><a href="/school/article_0a29725c-40cf-11ec-bdda-dbf5d77b0f42.html">2021 CIF Central Section Division Standings and Playoffs</a></li><li><a href="/news/article_fcd87cca-40cd-11ec-b054-77148bb4ef92.html">California City area Arrests for Oct.</a></li><li><a href="/news/article_e32474ee-3b2a-11ec-b2a0-c337119d6328.html">Boron area Arrests and Court Appearances for Oct.</a></li><li><a href="/news/article_e9576cb2-3b2b-11ec-b520-4fc0ba8bf53d.html">Boron area Crime Data Report for Oct.</a></li><li><a href="/school/article_e8c81712-4637-11ec-8c0c-5f8cec71d2c2.html">Boron and Tehachapi in 2nd Round Bid for CIF Championship</a></li><li><a href="/news/article_88adfb72-4302-11ec-885c-43beef150ce7.html">Board Of Supervisors Meeting Review</a></li></ul></div>
        
        
            <div id="images-1489261" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/image_e28e4c52-462a-11ec-a7a0-2767919d467f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wanted Classic cars"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/e/28/e28e4c52-462a-11ec-a7a0-2767919d467f/6192804e7ed53.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/e/28/e28e4c52-462a-11ec-a7a0-2767919d467f/6192804e7ed53.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/e/28/e28e4c52-462a-11ec-a7a0-2767919d467f/6192804e7ed53.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/e/28/e28e4c52-462a-11ec-a7a0-2767919d467f/6192804e7ed53.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/e/28/e28e4c52-462a-11ec-a7a0-2767919d467f/6192804e7ed53.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/hot_topics/image_294b6e1a-6202-59f8-ac5f-1f38356f2dc1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What You Didn’t Know About The Beatles’ Final Days Together"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/2/94/294b6e1a-6202-59f8-ac5f-1f38356f2dc1/618f944c2893d.image.jpg?crop=600%2C600%2C0%2C58&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1489261" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1489261" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1884714" class="tncms-block"><section id="block-1884714" class="block emphasis-h3   " ><div id="evvnt-calendar-1884714"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884714();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489205" class="tncms-block"></div><div id="tncms-block-1489298" class="tncms-block"></div><div id="tncms-block-1489240" class="tncms-block"><section id="block-1489240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1489240 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/health/counseling/pdfdisplayad_8f07620c-f923-11eb-af99-43609778bcd9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Family Life"><span class="title">Family Life</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family Life"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=656%2C394 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_5adb2822-da8a-11eb-b337-473055fd502a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CBDDEPENDABLESOLUTI"><span class="title">CBDDEPENDABLESOLUTI</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CBDDEPENDABLESOLUTI"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_3c089370-db45-11ea-97e2-d3e34beb644b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="KERN AUTO PARTS INC."><span class="title">KERN AUTO PARTS INC.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KERN AUTO PARTS INC."
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_b73d6f38-d5bf-11ea-947e-73b13e66d0fe.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Blazer"><span class="title">Blazer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blazer"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Darlenes toys"><span class="title">Darlenes toys</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darlenes toys"
                            class="img-responsive lazyload full default"
                            width="654"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=640%2C391 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=654%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_f6494e90-4c17-11ea-9535-bffaec27611b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LRS"><span class="title">LRS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LRS"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=540%2C707 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=640%2C838 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=696%2C911 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_ae54b02a-38ad-11ea-97d5-7761f8cd1c0c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ACHAIA MISSION"><span class="title">ACHAIA MISSION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ACHAIA MISSION"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=225%2C171 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=640%2C488 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=656%2C500 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_6016602e-b786-11e8-b55d-1f208daa505c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LANETTA ASHMORE"><span class="title">LANETTA ASHMORE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LANETTA ASHMORE"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/community/pdfdisplayad_4ef2e334-2c8b-11e8-abf1-a34181d79fd5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Jesse pizza"><span class="title">Jesse pizza</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jesse pizza"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/vehicle/pdfdisplayad_44accaf8-7b91-11e7-8871-07707db00f7e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="TEHACHAPI TRANMISSION"><span class="title">TEHACHAPI TRANMISSION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TEHACHAPI TRANMISSION"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=150%2C93 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=225%2C140 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=640%2C397 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/4a/44accaf8-7b91-11e7-8871-07707db00f7e/5cafa556462cc.preview.jpg?resize=645%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1489240" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1489245" class="tncms-block"><section id="block-1489245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489245 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.desertnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1489203" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489204" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1489301" class="tncms-block"><section id="block-1489301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-columns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion / Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1489252" class="tncms-block"><section id="block-1489252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489252 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESERTNEWS&amp;publisher_url:desertnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691374" class="tncms-block"><section id="block-1489303" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1489303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
</div>
<address>
    <strong>desertnews.com</strong><br>
    8016 California City Blvd.St#7<br>
    California City, CA 93505
    <br><strong>Phone:</strong> 760-373-4812<br><strong>Email: </strong><a href="mailto:sales@desertnews.com">sales@desertnews.com</a>, <a href="mailto:editor@desertnews.com">editor@desertnews.com</a>
    
</address></section></div><div id="tncms-block-1489311" class="tncms-block padding-bottom"><div class="follow-links-1489311 default">
    
    <section id="block-1489311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489311 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1489256" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1489256"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mojave Desert News</a>, 8016 California City Blvd.St#7 California City, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80c93a36-4643-11ec-8df4-877aa53cb6f1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["geography of california", "california counties", "california", "kern river", "kern", "kern lake", "buena vista canal", "kern county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1489314').click(function(e){
                                        $('#weather-1489314 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884714() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "desertnews.com",
            discovery: {
                element: "#evvnt-calendar-1884714",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mojave Desert News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>