
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desertnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="california city, bellefield solar project, 8, 300 acres, planning commission, approve" />
<meta name="news_keywords" content="california city, bellefield solar project, 8, 300 acres, planning commission, approve" />
<meta name="description" content="CALIFORNIA CITY &mdash; The planning commission votes to approve a large-scale solar project, in hopes of providing more power to city residents." />
<meta name="author" content="Kyarra Harris" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Planning commission unanimously approves solar plant project" />
<meta property="og:description" content="CALIFORNIA CITY &mdash; The planning commission votes to approve a large-scale solar project, in hopes of providing more power to city residents." />
<meta property="og:site_name" content="Mojave Desert News " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="336279659715918" />
<meta property="article:publisher" content="https://www.facebook.com/MojaveDesertNews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Amiri:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kyarra Harris","start_hour":"08","id":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82","app":"editorial","ga_page":"\/news\/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/impressions.js?_dc=1650157506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/traffic.js?_dc=1650094506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/settings.js?_dc=1550170533"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "desertnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884714() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "desertnews.com",
            discovery: {
                element: "#evvnt-calendar-1884714",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mojave Desert News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1489240"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Planning commission unanimously approves solar plant project | News | desertnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #28762d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #476A7D; } .fixed-nav #main-navigation { background-color: #476A7D !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #DCC58F; color: #666; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #15762c; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #B2D9EE; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/803b6b2c-36c3-11e8-aa01-b705a82255e9.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #476A7D; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Open Sans";} .btn-primary {background-color:#476A7D; border-color:#476A7D;} .btn-primary:hover, .btn-primary:focus {background-color:#395B6D; border-color:#395B6D;} .label-primary {background-color:#476A7D; border-color:#476A7D;} .progress-bar {background-color:#476A7D;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#476A7D;} .panel {border:none; box-shadow:none;} .badge {font-family:"Open Sans", sans-serif!important;} /* Header */ .follow a {padding:30px 15px 0!important;} .navbar-brand {margin-left:0!important;} .navbar-brand img {max-height:75px;} .navbar-nav > li > a {padding:35px 15px;} .navbar-toggle.pull-left {top:20px;} .offcanvas-drawer {background-color:#000;} /* Animation */ #main-nav_menu {position:relative; transition:opacity .25s ease-in-out, margin-top .5s ease-in-out;} .aniMenu {margin-top:-100px; opacity:0;} .navbar-brand img {position:relative; left:0; transition:all .5s ease-in-out;} .aniBrand {left:330px!important;} /* Body */ #main-page-container {margin-top:90px!important;} .block-title-inner * {text-transform:uppercase;} .card-headline * {font-family:"Amiri",serif; transition:color .25s ease-in-out;} #site-container {margin-top:0!important;} .mosaic-item > .meta {background:rgba(0,0,0,0.25);} .latest-news {/*border:5px solid #476A7D;*/ background:#FBF5D5; padding:10px 10px 0; margin-bottom:40px;} .latest-news .block {margin-bottom:0!important;} .latest-news .panel-body {background:#FBF5D5;} .latest-news .block .card-panel {margin-bottom:0!important;} .latest-news .block-title {margin:0!important;} .developing .card-image {width:10%!important;} .developing .card-body {margin-left:10%!important;} .developing .breaking-title {min-height:50px!important;} .developing .breaking-title h4 {font-size:16px;} .card-top-story-list .col-sm-5 .card-headline * {font-size: 26px; line-height:28px;} .card-top-story-list .col-sm-7 .card-headline * {font-size: 18px; line-height:20px; color:#999;} .card-top-story-list .card-headline:hover * {color:#476A7D;} h1.headline > span {font-family:"Amiri",serif;} .search-form-container {background-color:#FBF5D5;} /* Footer */ #site-footer .block-title {margin-bottom:7.5px;} #site-footer ul {list-style:none; padding-left:10px;} .subscription-required { border: 1px solid #ddd; box-shadow: 2px 2px rgba(0,0,0,.1); margin-bottom: 15px; } @media (max-width:991px) { #main-navigation {height:70px; z-index:9998;} .navbar-brand {position:absolute; left:0; width:100%;} .navbar-brand #tncms-region-main-nav-brand {display:block; width:185px; margin:0 auto;} .navbar-brand img {max-height:60px!important; margin-top:-6px;} .aniBrand {left:0!important;} .navbar-toggle.pull-left {display:none!important;} .navbar-toggle.pull-right {top:10px; z-index:9999;} } @media (min-width:992px) { #main-nav-right-nav_menu {display:none!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav > li > a {padding:35px 10px!important;} .aniBrand {left:270px!important;} } /* #709996 */ @media (min-width:992px) and (max-width:1199px) { .navbar-brand img { max-height:50px !important;margin-top:5px;} } .fa {font-family:"FontAwesome"!important;} h3.panel-title a:hover { color: #e3e3e3; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.desertnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Planning commission unanimously approves solar plant project | News | desertnews.com" href="http://www.desertnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>
$(document).ready(function(){
    $(window).scroll(function(){
        var cur = $(window).scrollTop();
        if (cur > 500) {
            $("#main-nav_menu").addClass("aniMenu");
            $(".navbar-brand img").addClass("aniBrand");
        }
        else {
            $("#main-nav_menu").removeClass("aniMenu");
            $(".navbar-brand img").removeClass("aniBrand");
        }
    });
});
</script>

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-26a4fe86-bb79-11ec-a193-0b9e7a1fef82  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desertnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kyarra+Harris&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=26a4fe86-bb79-11ec-a193-0b9e7a1fef82&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desertnews.com",
  secureDomain: "desertnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?assetid=26a4fe86-bb79-11ec-a193-0b9e7a1fef82&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desertnews.com/tncms/admin/editorial-asset/?edit=26a4fe86-bb79-11ec-a193-0b9e7a1fef82"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1489312" class="tncms-block"><div id="user-controls-1489312" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489312"><input type="hidden" name="referer_url" value="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school ">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion-columns ">Opinion / Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary ">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links/"  class="nav-link tnt-section-local-links ">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1489313" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1489313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489313"><input type="hidden" name="referer_url" value="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports ">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school ">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinioncolumns ">Opinion/Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary ">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links"  class="nav-link tnt-section-local-links ">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1489309" class="tncms-block hidden-md hidden-lg"><section id="block-1489309" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1489309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1489309" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1489309" class="site-search-form input-group default normal form-control">
        <label for="site-search-1489309-term" class="sr-only">Site search</label>
        <input id="site-search-1489309-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489309-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1489309" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1489305" class="tncms-block"><div id="site-logo-1489305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=540%2C151 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=640%2C179 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="645"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489310" class="tncms-block follow"><div class="follow-links-1489310 default">
    
    <section id="block-1489310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489308" class="tncms-block"><ul id="site-search-1489308-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1489308" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1489308" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1489308-term" class="sr-only">Site search</label>
        <input id="site-search-1489308-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489308-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1489308" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-local-links"  href="/local_links"  tabindex="0" >
                    <span class="nav-label ">Local Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituary/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school"  href="/school/"  tabindex="0" >
                    <span class="nav-label ">School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinioncolumns"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion/Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary"  href="/obituary/"  tabindex="0" >
                    <span class="nav-label ">Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1489201" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489202" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="asset article-default"  data-url="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CALIFORNIA CITY — The planning commission votes to approve a large-scale solar project, in hopes of providing more power to city residents. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="desertnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desertnews.com\/tncms\/search\/mlt\/?origin=26a4fe86-bb79-11ec-a193-0b9e7a1fef82&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="asset-paging">
                <div id="paging-prev-26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="paging-link prev offset"></div>
                <div id="paging-next-26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Planning commission unanimously approves solar plant project
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c8c64686-4a78-11e9-b9f3-273bc0604d3d-asset-26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.desertnews.com/users/profile/Kyarra%20Harris">Kyarra Harris</a></span>
                
                    <div id="author-popup-c8c64686-4a78-11e9-b9f3-273bc0604d3d-asset-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c8c64686-4a78-11e9-b9f3-273bc0604d3d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.desertnews.com/users/profile/Kyarra%20Harris" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kyarra Harris" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/avatars/c/8c/646/c8c64686-4a78-11e9-b9f3-273bc0604d3d.cdb9e907cbbda01c72b8354e3e8e6200.png?_dc=1622835596" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Kyarra%20Harris" rel="author" class="tnt-user-profile-link tnt-user-name">Kyarra Harris</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://instagram.com/backtalkblogger" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://linkedin.com/in/kyarra-harris" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/backtalkblogger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Editor@desertnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c8c64686-4a78-11e9-b9f3-273bc0604d3d-asset-26a4fe86-bb79-11ec-a193-0b9e7a1fef82').popover({
                            content: $('#author-popup-c8c64686-4a78-11e9-b9f3-273bc0604d3d-asset-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-16T08:45:00-07:00" class="tnt-date asset-date text-muted">
            Apr 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-16T08:45:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-16T08:45:00-07:00">
    <meta itemprop="datePublished" content="2022-04-16T08:45:00-07:00">
    <meta itemprop="dateModified" content="2022-04-16T08:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Planning%20commission%20unanimously%20approves%20solar%20plant%20project&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Planning%20commission%20unanimously%20approves%20solar%20plant%20project&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="26a4fe86-bb79-11ec-a193-0b9e7a1fef82">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Planning%20commission%20unanimously%20approves%20solar%20plant%20project&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Planning%20commission%20unanimously%20approves%20solar%20plant%20project&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="save-list-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CALIFORNIA CITY — The planning commission votes to approve a large-scale solar project, in hopes of providing more power to city residents.</p><p>During a re-scheduled meeting April 8, the commission was unanimous in their vote to approve a Conditional Use permit and certify the Environmental Impact Report for Bellefield Solar Project. The project, by 8 Minute Energy, will mostly settle off Highway 58, southwest of the Hyundai-Kia Proving Ground.</p><p>A majority of the project was approved by the Kern County Board of Supervisors back in December, as most of the project’s parcels will be within unincorporated Kern County. About 30 percent of the project will be within city limits.</p><p>The entire project will cover about 8,300 acres and is expected to generate 1,500 megawatts of electricity, in addition to maintaining a power storage of 1,500 megawatts.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Contract Interim City Planner John Thomason said this is a “huge amount, in line with what a coal-fired plant would provide.”</p><p>Commissioners shared concerns about the mitigation methods presented in the EIR, specifically that risks of wildfires and dust stirring during construction were labeled as “unavoidable.”</p><p>                Interim City Planner Paul Junker reassured that “legally, it’s a more defensible position.”</p><p>                While the EIR did not find significant signs of native wildlife like tortoises and Mojave ground squirrels, they have contacted federal wildlife agencies, in case they are found during construction</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Planning%20commission%20unanimously%20approves%20solar%20plant%20project&url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20Planning%20commission%20unanimously%20approves%20solar%20plant%20project&body=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26a4fe86-bb79-11ec-a193-0b9e7a1fef82"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" class="save-list-26a4fe86-bb79-11ec-a193-0b9e7a1fef82-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22california%20city%22#tncms-source=keyword" class="tag-california-city label label-default"  rel="nofollow">California City</a>
                </li> <li>
                    <a href="/search/?k=%22bellefield%20solar%20project%22#tncms-source=keyword" class="tag-bellefield-solar-project label label-default"  rel="nofollow">Bellefield Solar Project</a>
                </li> <li>
                    <a href="/search/?k=%228%22#tncms-source=keyword" class="tag-8 label label-default"  rel="nofollow">8</a>
                </li> <li>
                    <a href="/search/?k=%22300%20acres%22#tncms-source=keyword" class="tag-300-acres label label-default"  rel="nofollow">300 Acres</a>
                </li> <li>
                    <a href="/search/?k=%22planning%20commission%22#tncms-source=keyword" class="tag-planning-commission label label-default"  rel="nofollow">Planning Commission</a>
                </li> <li>
                    <a href="/search/?k=%22approve%22#tncms-source=keyword" class="tag-approve label label-default"  rel="nofollow">Approve</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c8c64686-4a78-11e9-b9f3-273bc0604d3d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.desertnews.com/users/profile/Kyarra%20Harris" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kyarra Harris" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/avatars/c/8c/646/c8c64686-4a78-11e9-b9f3-273bc0604d3d.cdb9e907cbbda01c72b8354e3e8e6200.png?_dc=1622835596" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Kyarra%20Harris" rel="author" class="tnt-user-profile-link tnt-user-name">Kyarra Harris</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
                                    <p class="card-about">Kyarra is a journalist covering news and events in East Kern County. She writes features and covers politics on her blog at backtalknotes.com</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://instagram.com/backtalkblogger" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://linkedin.com/in/kyarra-harris" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/backtalkblogger" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Editor@desertnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c8c64686-4a78-11e9-b9f3-273bc0604d3d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c8c64686-4a78-11e9-b9f3-273bc0604d3d&amp;s=start_time&amp;sd=desc" data-subject="Kyarra Harris" data-description="Whenever Kyarra Harris posts new content, you'll get an email delivered to your inbox with a link." data-name="Kyarra Harris notification" data-author-id="c8c64686-4a78-11e9-b9f3-273bc0604d3d" data-user-url="https://www.desertnews.com/users/">
        <i class="fas tnt-star"></i> Follow Kyarra Harris
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.desertnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942067" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="26a4fe86-bb79-11ec-a193-0b9e7a1fef82" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Fnews%2Farticle_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489314" class="tncms-block"><div id="weather-1489314" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93505" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93505">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1489314" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    California City, CA
                                
                                <small>(93505)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 41F. Winds SW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 41F. Winds SW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2022 @ 6:14 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93505"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1489222" class="tncms-block visible-lg visible-md latest-news"><section id="block-1489222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489222 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_26a4fe86-bb79-11ec-a193-0b9e7a1fef82.html" class="tnt-asset-link" aria-label="Planning commission unanimously approves solar plant project">
        

        
            Planning commission unanimously approves solar plant project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/school/article_58ccccae-b9df-11ec-9818-67963edfb38e.html" class="tnt-asset-link" aria-label="East Kern County Baseball/Softball Scores">
        

        
            East Kern County Baseball/Softball Scores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_09a796da-bc51-11ec-a78e-87afb18d165c.html" class="tnt-asset-link" aria-label="Traffic Advisory for the Week of April 18 through April 22">
        

        
            Traffic Advisory for the Week of April 18 through April 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4ea89822-b9dd-11ec-a38e-a7be71f95ea4.html" class="tnt-asset-link" aria-label="Spring Carnival held at Boron Jr. Sr. High School">
        

        
            Spring Carnival held at Boron Jr. Sr. High School</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a0c8aff4-bc29-11ec-812e-afddafc92784.html" class="tnt-asset-link" aria-label="Caltrans Celebrates Earth Day with Statewide Free Clean California Dump Days on April 23">
        

        
            Caltrans Celebrates Earth Day with Statewide Free Clean California Dump Days on April 23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_8817a07a-bb78-11ec-85de-e71ce65d1dbf.html" class="tnt-asset-link" aria-label="EKHD focuses on board duties, receives update from CCFD">
        

        
            EKHD focuses on board duties, receives update from CCFD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_19c7962a-bb78-11ec-a453-83fae0072f57.html" class="tnt-asset-link" aria-label="New technology tested at Mojave Air and Space Port">
        

        
            New technology tested at Mojave Air and Space Port</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_45341158-bb73-11ec-b3cf-db66df032954.html" class="tnt-asset-link" aria-label="Spring 2022 Wildfire Preparedness Fairs">
        

        
            Spring 2022 Wildfire Preparedness Fairs</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1702534" class="tncms-block"><section id="block-1702534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702534 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1702534-6325005a-aa8c-558c-99b6-d47d44583a1b" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6325005a-aa8c-558c-99b6-d47d44583a1b media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_6325005a-aa8c-558c-99b6-d47d44583a1b.html" class="tnt-asset-link"  aria-label="April 14, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="April 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/eedition/c/84/c8433915-4268-57bb-bf7f-ef0842f3eb48/6255c0bf36934.preview-300.jpg?resize=93%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="645" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_6325005a-aa8c-558c-99b6-d47d44583a1b.html" class="tnt-asset-link" aria-label="April 14, 2022">
        

        
            April 14, 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-12T11:09:00-07:00" class="tnt-date asset-date text-muted">Apr 12, 2022</time></li><li class="card-comment-count"><a href="/eedition/edition_6325005a-aa8c-558c-99b6-d47d44583a1b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1489261" class="tncms-block"><section id="block-1489261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489261 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1489261" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1489261" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1489261" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1489261" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1489261" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_fca67d84-b9ad-11ec-b329-e7912fa94904.html">Advisory: Homicide - Adolfo Jimenez Vega</a></li><li><a href="/news/article_e520515e-b803-11ec-9ebc-2b3cf52bee4d.html">New technology tested at Mojave Air and Space Port</a></li><li><a href="/news/article_d6c62368-b9de-11ec-bcfb-f37e0e32c33a.html">Mojave area CHP has New Commander</a></li><li><a href="/news/article_90cf742c-b9de-11ec-a19e-7b80bac372fb.html">California City area Arrests for Mar.</a></li><li><a href="/news/article_8ab3e348-b4f2-11ec-84fd-e7433c26a93b.html">60-year-old man arrested on first-degree murder</a></li><li><a href="/news/article_da4dc788-b453-11ec-a31b-2ba516f8d4dc.html">EASTER SUNRISE SERVICE IN CENTRAL PARK</a></li><li><a href="/news/article_c8fe62bc-acce-11ec-91ee-4b17738cf0f0.html">Investigation around Cal City residence uncovers human remains</a></li><li><a href="/news/article_a9443c76-b44e-11ec-9d36-ab44febdd3e4.html">U.S. Borax celebrates 150 Years</a></li><li><a href="/news/article_46a8c09e-ba4a-11ec-abc4-8706d0a0df15.html">Strong winds forecast for Central, Southern California</a></li><li><a href="/news/article_83dab9e4-bad7-11ec-9f02-bf7339d5f30a.html">Advisory: Critical Incident Release 3-4-22</a></li></ul></div>
        
        
            <div id="images-1489261" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/image_24a944b6-b10b-11ec-a75a-1382a9c77412.html" class="tnt-asset-link"  aria-label="First Baptists">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First Baptists"
                            class="img-responsive lazyload full default"
                            width="18"
                            height="18"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/4a/24a944b6-b10b-11ec-a75a-1382a9c77412/6245cf33e75a5.image.jpg?crop=18%2C18%2C94%2C0&resize=18%2C18&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/image_7d3543fa-b10b-11ec-8245-d76e6430a2c3.html" class="tnt-asset-link"  aria-label="Victory Baptist Church">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victory Baptist Church"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/d3/7d3543fa-b10b-11ec-8245-d76e6430a2c3/6245cfc87b446.image.jpg?crop=360%2C360%2C64%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/d3/7d3543fa-b10b-11ec-8245-d76e6430a2c3/6245cfc87b446.image.jpg?crop=360%2C360%2C64%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/d3/7d3543fa-b10b-11ec-8245-d76e6430a2c3/6245cfc87b446.image.jpg?crop=360%2C360%2C64%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/d3/7d3543fa-b10b-11ec-8245-d76e6430a2c3/6245cfc87b446.image.jpg?crop=360%2C360%2C64%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/d3/7d3543fa-b10b-11ec-8245-d76e6430a2c3/6245cfc87b446.image.jpg?crop=360%2C360%2C64%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/image_f6c9babc-b10a-11ec-be95-f3763bfd3c34.html" class="tnt-asset-link"  aria-label="East Kern Cemetery District">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East Kern Cemetery District"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/6c/f6c9babc-b10a-11ec-be95-f3763bfd3c34/6245cee6f08ce.image.jpg?crop=288%2C288%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/6c/f6c9babc-b10a-11ec-be95-f3763bfd3c34/6245cee6f08ce.image.jpg?crop=288%2C288%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/6c/f6c9babc-b10a-11ec-be95-f3763bfd3c34/6245cee6f08ce.image.jpg?crop=288%2C288%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/6c/f6c9babc-b10a-11ec-be95-f3763bfd3c34/6245cee6f08ce.image.jpg?crop=288%2C288%2C100%2C0&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/image_586c7bd8-b10b-11ec-8189-135eddde0ba5.html" class="tnt-asset-link"  aria-label="Our Lady of Lourdes Catholic Church">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Our Lady of Lourdes Catholic Church"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/86/586c7bd8-b10b-11ec-8189-135eddde0ba5/6245cf8ac11b0.image.jpg?crop=144%2C144%2C42%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_bece9a5e-b44f-11ec-bc74-dfd35d123f2d.html" class="tnt-asset-link"  aria-label="Attendees at the 150th birthday celebration for U.S. Borax enjoy a outdoor cafe which was served by students from Boron Jr. Sr. High School_.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Attendees at the 150th birthday celebration for U.S. Borax enjoy a outdoor cafe which was served by students from Boron Jr. Sr. High School_.JPG"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/b/ec/bece9a5e-b44f-11ec-bc74-dfd35d123f2d/624b4ac9ca77e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_56259d96-b4f3-11ec-bfd6-631620096920.html" class="tnt-asset-link"  aria-label="April Showers flowers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April Showers flowers"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/5/62/56259d96-b4f3-11ec-bfd6-631620096920/624c5d3fabec7.image.jpg?crop=960%2C960%2C240%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/image_189ae2df-46da-5a80-9a9f-c2aaeeff63e9.html" class="tnt-asset-link"  aria-label="5 Ideas for Investing in the World Around You">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 Ideas for Investing in the World Around You"
                            class="img-responsive lazyload full default"
                            width="390"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/1/89/189ae2df-46da-5a80-9a9f-c2aaeeff63e9/6253f575d5616.image.jpg?crop=390%2C390%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/1/89/189ae2df-46da-5a80-9a9f-c2aaeeff63e9/6253f575d5616.image.jpg?crop=390%2C390%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/1/89/189ae2df-46da-5a80-9a9f-c2aaeeff63e9/6253f575d5616.image.jpg?crop=390%2C390%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/1/89/189ae2df-46da-5a80-9a9f-c2aaeeff63e9/6253f575d5616.image.jpg?crop=390%2C390%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/editorial/1/89/189ae2df-46da-5a80-9a9f-c2aaeeff63e9/6253f575d5616.image.jpg?crop=390%2C390%2C130%2C0&resize=390%2C390&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1489261" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1489261" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1884714" class="tncms-block"><section id="block-1884714" class="block emphasis-h3   " ><div id="evvnt-calendar-1884714"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884714();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489205" class="tncms-block"></div><div id="tncms-block-1489298" class="tncms-block"></div><div id="tncms-block-1489240" class="tncms-block"><section id="block-1489240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1489240 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Rosamond Palms"><span class="title">Rosamond Palms</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rosamond Palms"
                            class="img-responsive lazyload full default"
                            width="424"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=150%2C142 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=225%2C212 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=300%2C283 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=400%2C377 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/c6/ac6f60f2-b10a-11ec-a6a4-bf0ebd1291b0/6245ce6a8299e.preview.jpg?resize=424%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_552c528c-b10a-11ec-918c-a710a817f755.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Jesse Pizza"><span class="title">Jesse Pizza</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jesse Pizza"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/52/552c528c-b10a-11ec-918c-a710a817f755/6245cdd848151.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_3c462204-b108-11ec-9bc6-ff253df9e789.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="1st Priority"><span class="title">1st Priority</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1st Priority"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=640%2C394 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c4/3c462204-b108-11ec-9bc6-ff253df9e789/6245ca54ae9ac.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/finance/tax/pdfdisplayad_257c5c70-7e16-11ec-9b8d-bb0eeab60030.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Moats & Hebebrand"><span class="title">Moats & Hebebrand</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Moats &amp; Hebebrand"
                            class="img-responsive lazyload full default"
                            width="654"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=640%2C391 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/57/257c5c70-7e16-11ec-9b8d-bb0eeab60030/61f051550106c.preview.jpg?resize=654%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_f7f45f64-7e15-11ec-83a3-a3ebf04b5546.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="H&R Block"><span class="title">H&R Block</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="H&amp;R Block"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=225%2C206 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=400%2C366 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=540%2C494 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=640%2C585 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/7f/f7f45f64-7e15-11ec-83a3-a3ebf04b5546/61f05108a206a.preview.jpg?resize=656%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_3c089370-db45-11ea-97e2-d3e34beb644b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="KERN AUTO PARTS INC."><span class="title">KERN AUTO PARTS INC.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KERN AUTO PARTS INC."
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_3fda72e6-b786-11e8-8108-538696c63601.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="AL'S VACUUM & SEWING"><span class="title">AL'S VACUUM & SEWING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AL'S VACUUM &amp; SEWING"
                            class="img-responsive lazyload full default"
                            width="506"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=150%2C119 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=225%2C178 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/fd/3fda72e6-b786-11e8-8108-538696c63601/5b9ab212a456a.preview.jpg?resize=506%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_f6494e90-4c17-11ea-9535-bffaec27611b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LRS"><span class="title">LRS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LRS"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=540%2C707 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=640%2C838 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=696%2C911 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/community/pdfdisplayad_5c8e74ba-7b90-11e7-b9d0-23b5b426337e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ASHMORE MOTORS"><span class="title">ASHMORE MOTORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASHMORE MOTORS"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=225%2C107 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=300%2C143 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=400%2C191 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=540%2C258 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=628%2C300 640w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_7f6b5600-7b91-11e7-992d-3778d1274f50.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="WoodFamilyServices"><span class="title">WoodFamilyServices</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WoodFamilyServices"
                            class="img-responsive lazyload full default"
                            width="679"
                            height="501"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=150%2C111 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=225%2C166 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=400%2C295 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=540%2C398 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=640%2C472 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/7/f6/7f6b5600-7b91-11e7-992d-3778d1274f50/59889bfa2eb42.preview.jpg?resize=679%2C501 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1489240" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1489245" class="tncms-block"><section id="block-1489245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489245 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.desertnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1489203" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489204" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1489301" class="tncms-block"><section id="block-1489301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school"  href="/school/"  tabindex="0" >
                    <span class="nav-label ">School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion-columns"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion / Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary"  href="/obituary/"  tabindex="0" >
                    <span class="nav-label ">Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stocks"  href="/stock_market"  tabindex="0" >
                    <span class="nav-label ">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1489252" class="tncms-block"><section id="block-1489252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489252 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESERTNEWS&amp;publisher_url:desertnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691374" class="tncms-block"><section id="block-1489303" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1489303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
</div>
<address>
    <strong>desertnews.com</strong><br>
    8016 California City Blvd.St#7<br>
    California City, CA 93505
    <br><strong>Phone:</strong> 760-373-4812<br><strong>Email: </strong><a href="mailto:sales@desertnews.com">sales@desertnews.com</a>, <a href="mailto:editor@desertnews.com">editor@desertnews.com</a>
    
</address></section></div><div id="tncms-block-1489311" class="tncms-block padding-bottom"><div class="follow-links-1489311 default">
    
    <section id="block-1489311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489311 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1489256" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1489256"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Mojave Desert News</a>, 8016 California City Blvd.St#7 California City, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("26a4fe86-bb79-11ec-a193-0b9e7a1fef82")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["california city", "bellefield solar project", "8", "300 acres", "planning commission", "approve"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1489309'),
            query_input = d.getElementById('site-search-1489309-term'),
            search_dropdown = d.getElementById('site-search-1489309-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1489309 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1489308'),
            query_input = d.getElementById('site-search-1489308-term'),
            search_dropdown = d.getElementById('site-search-1489308-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1489308 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1489314').click(function(e){
                                        $('#weather-1489314 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>