
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desertnews.com/content/tncms/live/" />
<meta name="keywords" content="chemistry, geography of california, physical sciences, boron, boron, california, pacific coast borax company, george swain, rio tinto borax mine, rheology, inorganic compounds, borates, law enforcement, twenty mule team museum, mining, ronald reagan, lowe barnes, red rock mountain, lithium plant, east kern county, pancho, california, death valley days, sheriff, george peppard, mojave, kern county sheriff&rsquo;s department, chemist, baptist church, gil gerard, happy bottom riding club, la mancha, julia roberts, mojave desert, death valley, baker, mount whitney, las vegas, edwards air force base, borax visitors center, mojave substation, william shatner, los angeles, governor, kern county fire department, first actual sheriff, kern county fire department boron station, president, united states, buck rogers, swain, florence" />
<meta name="news_keywords" content="chemistry, geography of california, physical sciences, boron, boron, california, pacific coast borax company, george swain, rio tinto borax mine, rheology, inorganic compounds, borates, law enforcement, twenty mule team museum, mining, ronald reagan, lowe barnes, red rock mountain, lithium plant, east kern county, pancho, california, death valley days, sheriff, george peppard, mojave, kern county sheriff&rsquo;s department, chemist, baptist church, gil gerard, happy bottom riding club, la mancha, julia roberts, mojave desert, death valley, baker, mount whitney, las vegas, edwards air force base, borax visitors center, mojave substation, william shatner, los angeles, governor, kern county fire department, first actual sheriff, kern county fire department boron station, president, united states, buck rogers, swain, florence" />
<meta name="description" content="BORON &ndash; Boron (formerly known as Baker, Amargo, Borate and Kern) is an unincorporated area in East Kern County approximately 15 miles southwest of Red Rock Mountain, is 2,467 feet" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="History of Boron, California" />
<meta property="og:description" content="BORON &ndash; Boron (formerly known as Baker, Amargo, Borate and Kern) is an unincorporated area in East Kern County approximately 15 miles southwest of Red Rock Mountain, is 2,467 feet" />
<meta property="og:site_name" content="Mojave Desert News " />
<meta property="fb:app_id" content="336279659715918" />
<meta property="article:publisher" content="https://www.facebook.com/MojaveDesertNews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Amiri:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Patti Orr","keywords":"['chemistry','geography of california','physical sciences','boron','boron',' california','pacific coast borax company','george swain','rio tinto borax mine','rheology','inorganic compounds','borates','law enforcement','twenty mule team museum','mining','ronald reagan','lowe barnes','red rock mountain','lithium plant','east kern county','pancho','california','death valley days','sheriff','george peppard','mojave','kern county sheriff\\u2019s department','chemist','baptist church','gil gerard','happy bottom riding club','la mancha','julia roberts','mojave desert','death valley','baker','mount whitney','las vegas','edwards air force base','borax visitors center','mojave substation','william shatner','los angeles','governor','kern county fire department','first actual sheriff','kern county fire department boron station','president','united states','buck rogers','swain','florence']","flags":"['']","start_hour":"10","presentation":null,"id":"796a2a8e-e34c-11eb-b72a-83943450a555","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":652},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/impressions.js?_dc=1626296709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/traffic.js?_dc=1626248107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/settings.js?_dc=1550170533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1613669202"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "desertnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1613667995"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1489240"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>History of Boron, California |  | desertnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #476A7D; } .fixed-nav #main-navigation { background-color: #476A7D !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #DCC58F; color: #666; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #B2D9EE; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #476A7D; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Open Sans";} .btn-primary {background-color:#476A7D; border-color:#476A7D;} .btn-primary:hover, .btn-primary:focus {background-color:#395B6D; border-color:#395B6D;} .label-primary {background-color:#476A7D; border-color:#476A7D;} .progress-bar {background-color:#476A7D;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#476A7D;} .panel {border:none; box-shadow:none;} .badge {font-family:"Open Sans", sans-serif!important;} /* Header */ .follow a {padding:30px 15px 0!important;} .navbar-brand {margin-left:0!important;} .navbar-brand img {max-height:75px;} .navbar-nav > li > a {padding:35px 15px;} .navbar-toggle.pull-left {top:20px;} .offcanvas-drawer {background-color:#000;} /* Animation */ #main-nav_menu {position:relative; transition:opacity .25s ease-in-out, margin-top .5s ease-in-out;} .aniMenu {margin-top:-100px; opacity:0;} .navbar-brand img {position:relative; left:0; transition:all .5s ease-in-out;} .aniBrand {left:330px!important;} /* Body */ #main-page-container {margin-top:90px!important;} .block-title-inner * {text-transform:uppercase;} .card-headline * {font-family:"Amiri",serif; transition:color .25s ease-in-out;} #site-container {margin-top:0!important;} .mosaic-item > .meta {background:rgba(0,0,0,0.25);} .latest-news {/*border:5px solid #476A7D;*/ background:#FBF5D5; padding:10px 10px 0; margin-bottom:40px;} .latest-news .block {margin-bottom:0!important;} .latest-news .panel-body {background:#FBF5D5;} .latest-news .block .card-panel {margin-bottom:0!important;} .latest-news .block-title {margin:0!important;} .developing .card-image {width:10%!important;} .developing .card-body {margin-left:10%!important;} .developing .breaking-title {min-height:50px!important;} .developing .breaking-title h4 {font-size:16px;} .card-top-story-list .col-sm-5 .card-headline * {font-size: 26px; line-height:28px;} .card-top-story-list .col-sm-7 .card-headline * {font-size: 18px; line-height:20px; color:#999;} .card-top-story-list .card-headline:hover * {color:#476A7D;} h1.headline > span {font-family:"Amiri",serif;} .search-form-container {background-color:#FBF5D5;} /* Footer */ #site-footer .block-title {margin-bottom:7.5px;} #site-footer ul {list-style:none; padding-left:10px;} .subscription-required { border: 1px solid #ddd; box-shadow: 2px 2px rgba(0,0,0,.1); margin-bottom: 15px; } @media (max-width:991px) { #main-navigation {height:70px; z-index:9998;} .navbar-brand {position:absolute; left:0; width:100%;} .navbar-brand #tncms-region-main-nav-brand {display:block; width:185px; margin:0 auto;} .navbar-brand img {max-height:60px!important; margin-top:-6px;} .aniBrand {left:0!important;} .navbar-toggle.pull-left {display:none!important;} .navbar-toggle.pull-right {top:10px; z-index:9999;} } @media (min-width:992px) { #main-nav-right-nav_menu {display:none!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav > li > a {padding:35px 10px!important;} .aniBrand {left:270px!important;} } /* #709996 */ @media (min-width:992px) and (max-width:1199px) { .navbar-brand img { max-height:50px !important;margin-top:5px;} } .fa {font-family:"FontAwesome"!important;} h3.panel-title a:hover { color: #e3e3e3; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.desertnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="History of Boron, California |  | desertnews.com" href="http://www.desertnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $(window).scroll(function(){
        var cur = $(window).scrollTop();
        if (cur > 500) {
            $("#main-nav_menu").addClass("aniMenu");
            $(".navbar-brand img").addClass("aniBrand");
        }
        else {
            $("#main-nav_menu").removeClass("aniMenu");
            $(".navbar-brand img").removeClass("aniBrand");
        }
    });
});
</script>

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-796a2a8e-e34c-11eb-b72a-83943450a555 type-article infinity-disabled" data-authors='["Patti Orr"]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desertnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Patti+Orr&amp;tncms.asset.keywords=%5B%27chemistry%27%2C%27geography+of+california%27%2C%27physical+sciences%27%2C%27boron%27%2C%27boron%27%2C%27+california%27%2C%27pacific+coast+borax+company%27%2C%27george+swain%27%2C%27rio+tinto+borax+mine%27%2C%27rheology%27%2C%27inorganic+compounds%27%2C%27borates%27%2C%27law+enforcement%27%2C%27twenty+mule+team+museum%27%2C%27mining%27%2C%27ronald+reagan%27%2C%27lowe+barnes%27%2C%27red+rock+mountain%27%2C%27lithium+plant%27%2C%27east+kern+county%27%2C%27pancho%27%2C%27california%27%2C%27death+valley+days%27%2C%27sheriff%27%2C%27george+peppard%27%2C%27mojave%27%2C%27kern+county+sheriff%5Cu2019s+department%27%2C%27chemist%27%2C%27baptist+church%27%2C%27gil+gerard%27%2C%27happy+bottom+riding+club%27%2C%27la+mancha%27%2C%27julia+roberts%27%2C%27mojave+desert%27%2C%27death+valley%27%2C%27baker%27%2C%27mount+whitney%27%2C%27las+vegas%27%2C%27edwards+air+force+base%27%2C%27borax+visitors+center%27%2C%27mojave+substation%27%2C%27william+shatner%27%2C%27los+angeles%27%2C%27governor%27%2C%27kern+county+fire+department%27%2C%27first+actual+sheriff%27%2C%27kern+county+fire+department+boron+station%27%2C%27president%27%2C%27united+states%27%2C%27buck+rogers%27%2C%27swain%27%2C%27florence%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=796a2a8e-e34c-11eb-b72a-83943450a555&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=652&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desertnews.com",
  secureDomain: "desertnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?assetid=796a2a8e-e34c-11eb-b72a-83943450a555&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desertnews.com/tncms/admin/editorial-asset/?edit=796a2a8e-e34c-11eb-b72a-83943450a555"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1489312" class="tncms-block"><div id="user-controls-1489312" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489312"><input type="hidden" name="referer_url" value="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion-columns">Opinion / Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1489313" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1489313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489313"><input type="hidden" name="referer_url" value="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinioncolumns">Opinion/Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1489309" class="tncms-block hidden-md hidden-lg"><section id="block-1489309" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1489309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1489309" aria-labelledby="site-search-button-1489309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1489309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489309-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1489309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489309').submit();
        return false;
    });

    $('#site-search-1489309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1489305" class="tncms-block"><div id="site-logo-1489305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=540%2C151 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=640%2C179 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="645"
            height="180"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489310" class="tncms-block follow"><div class="follow-links-1489310 default">
    
    <section id="block-1489310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489308" class="tncms-block"><ul id="site-search-1489308-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1489308" aria-labelledby="site-search-button-1489308" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1489308-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489308-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1489308" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1489308-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489308').submit();
        return false;
    });

    $('#site-search-1489308').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489308 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489308 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489308-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-local-links"  href="/local_links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinioncolumns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion/Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1489201" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489202" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-796a2a8e-e34c-11eb-b72a-83943450a555" class="asset article-default"  data-url="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BORON – Boron (formerly known as Baker, Amargo, Borate and Kern) is an unincorporated area in East Kern County approximately 15 miles southwest of Red Rock Mountain, is 2,467 feet above sea level and is on the border of the Kern/San Bernardino County Line. Boron is named after the element boron and is the site of the world’s largest source of the boron compound boric acid; Boron is also a hinterland community on the western edge of the Mojave Desert; within a half days drive, a person can see the highest (Mount Whitney) and lowest (Death Valley) points of the lower 48 states, the world’s oldest tree, and the Bristlecone Pine as well as Los Angeles and Las Vegas. Boron is also home to Rio-Tinto Borates &amp; Lithium plant (California’s largest open pit mine and the largest borax mine in the world). During the 2010 U.S. Census, Boron had a population of 2,253 people. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desertnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desertnews.com\/tncms\/search\/mlt\/?origin=796a2a8e-e34c-11eb-b72a-83943450a555&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-796a2a8e-e34c-11eb-b72a-83943450a555" class="asset-paging">
                <div id="paging-prev-796a2a8e-e34c-11eb-b72a-83943450a555" class="paging-link prev offset"></div>
                <div id="paging-next-796a2a8e-e34c-11eb-b72a-83943450a555" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            History of Boron, California
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-796a2a8e-e34c-11eb-b72a-83943450a555" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.desertnews.com/users/profile/Patti%20Orr">Patti Orr</a></span>
                
                    <div id="author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-796a2a8e-e34c-11eb-b72a-83943450a555-content" class="hide">
                        <article class="clearfix card author popup-content card-author-64e5b448-c0af-11e7-940d-43b74fc30288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Patti%20Orr" rel="author" class="tnt-user-profile-link tnt-user-name">Patti Orr</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-796a2a8e-e34c-11eb-b72a-83943450a555').popover({
                            content: $('#author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-796a2a8e-e34c-11eb-b72a-83943450a555-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-14T10:30:00-07:00" class="tnt-date asset-date text-muted">
            Jul 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-14T10:30:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-14T10:30:00-07:00">
    <meta itemprop="datePublished" content="2021-07-14T10:30:00-07:00">
    <meta itemprop="dateModified" content="2021-07-14T10:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Boron%2C%20California&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/796a2a8e-e34c-11eb-b72a-83943450a555" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Boron%2C%20California&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="796a2a8e-e34c-11eb-b72a-83943450a555">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Boron%2C%20California&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/796a2a8e-e34c-11eb-b72a-83943450a555" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Boron%2C%20California&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-796a2a8e-e34c-11eb-b72a-83943450a555-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="796a2a8e-e34c-11eb-b72a-83943450a555" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="796a2a8e-e34c-11eb-b72a-83943450a555" class="save-list-796a2a8e-e34c-11eb-b72a-83943450a555-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="796a2a8e-e34c-11eb-b72a-83943450a555" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BORON – Boron (formerly known as Baker, Amargo, Borate and Kern) is an unincorporated area in East Kern County approximately 15 miles southwest of Red Rock Mountain, is 2,467 feet above sea level and is on the border of the Kern/San Bernardino County Line. Boron is named after the element boron and is the site of the world’s largest source of the boron compound boric acid; Boron is also a hinterland community on the western edge of the Mojave Desert; within a half days drive, a person can see the highest (Mount Whitney) and lowest (Death Valley) points of the lower 48 states, the world’s oldest tree, and the Bristlecone Pine as well as Los Angeles and Las Vegas. Boron is also home to Rio-Tinto Borates &amp; Lithium plant (California’s largest open pit mine and the largest borax mine in the world). During the 2010 U.S. Census, Boron had a population of 2,253 people.</p><p>Borate evaporites in the form of colemanite was first reported in 1913 during drilling for water; claims were acquired by the Pacific Coast Borax Company and exploration continued; a large borax deposit was discovered in 1925 and the mining town of Boron was established soon after where commercial colemanite production began. During the 1920’s and 1930’s, borates were produced from the Baker and West Baker Mines. Boron’s first post office was opened in 1938.</p><p>Boron is home to the Twenty Mule Team Museum, Borax Visitors Center and an Aerospace Museum where tourists can learn about Boron and the surrounding area including Edwards Air Force Base. Boron was also home to “Walking George Swain” who became a legend. Mr. Swain earned his name “Walking George” because he never owned a car or house and walked to and from work at the borax mine where he was a chemist; some say that “Walking George” lived in a hole in the desert and kept himself warm at night be covering up with newspapers. Mr. Swain attended local events and often taught and played piano for entertainment; he also taught piano to several children and played at the First Baptist Church. In May of 1979, Mr. Swain was featured on the television show “Real People”; Mr. Swain sadly passed away on April 25, 2000. Boron was also home to the famous Florence “Pancho" Lowe Barnes (more about Pancho in a later story) from 1966 to 1975; Pancho was a world-famous air race/stunt pilot during the 1920’s and 1930’s; she was also known for being a matron of the Happy Bottom Riding Club but was forced to move when during a heated dispute with Edwards Air Force Base over the expansion of one of the nearby base runways, the club mysteriously burned to the ground. Pancho moved from Gypsy Springs to Boron when her age no longer allowed her to properly take care of her ranch; she passed away in the spring of 1975.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Boron has been used by Hollywood on several occasions for various movie and television shows such as THE CARPETBAGGERS starring George Peppard (1964), ERIN BROCHOVICH starring Julia Roberts (2000), LOCKED OUT (2010), GENTLEMAN DON LA MANCHA (2004), GRIDIRON GANG (TV 1993) and DEATH VALLEY DAYS (TV 1952-1975) narrated by former California Governor and United States President Ronald Reagan. Boron and the surrounding area including the mine were also used as backdrop scenes for television shows such as STAR TREK the original series starring William Shatner and BUCK ROGERS IN THE 21ST CENTURY starring Gil Gerard.</p><p>The Kern County Sheriff’s Department provides law enforcement to the community and has since 1933; from 1933-1954, deputies from the Mojave substation met the needs of residents in the Boron area; the first actual sheriff’s office was a quonset hut shared with the Kern County Fire Department which was located on Boron Avenue (which is still standing) until 1963 when the sheriff’s office established the substation on Cote Street that included a small jail and court and operated one day a week.</p><p>The Kern County Fire Department Boron Station opened its doors in 1969 and is next door to the sheriff’s substation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Boron%2C%20California&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/796a2a8e-e34c-11eb-b72a-83943450a555" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Boron%2C%20California&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_796a2a8e-e34c-11eb-b72a-83943450a555.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"796a2a8e-e34c-11eb-b72a-83943450a555"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-796a2a8e-e34c-11eb-b72a-83943450a555-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="796a2a8e-e34c-11eb-b72a-83943450a555" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="796a2a8e-e34c-11eb-b72a-83943450a555" class="save-list-796a2a8e-e34c-11eb-b72a-83943450a555-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="796a2a8e-e34c-11eb-b72a-83943450a555" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chemistry%22#tncms-source=keyword" class="tag-chemistry label label-default" >Chemistry</a>
            </li> <li>
                <a href="/search/?k=%22geography%20of%20california%22#tncms-source=keyword" class="tag-geography-of-california label label-default" >Geography Of California</a>
            </li> <li>
                <a href="/search/?k=%22physical%20sciences%22#tncms-source=keyword" class="tag-physical-sciences label label-default" >Physical Sciences</a>
            </li> <li>
                <a href="/search/?k=%22boron%22#tncms-source=keyword" class="tag-boron label label-default" >Boron</a>
            </li> <li>
                <a href="/search/?k=%22boron%2C%20california%22#tncms-source=keyword" class="tag-boron,-california label label-default" >Boron, California</a>
            </li> <li>
                <a href="/search/?k=%22pacific%20coast%20borax%20company%22#tncms-source=keyword" class="tag-pacific-coast-borax-company label label-default" >Pacific Coast Borax Company</a>
            </li> <li>
                <a href="/search/?k=%22george%20swain%22#tncms-source=keyword" class="tag-george-swain label label-default" >George Swain</a>
            </li> <li>
                <a href="/search/?k=%22rio%20tinto%20borax%20mine%22#tncms-source=keyword" class="tag-rio-tinto-borax-mine label label-default" >Rio Tinto Borax Mine</a>
            </li> <li>
                <a href="/search/?k=%22rheology%22#tncms-source=keyword" class="tag-rheology label label-default" >Rheology</a>
            </li> <li>
                <a href="/search/?k=%22inorganic%20compounds%22#tncms-source=keyword" class="tag-inorganic-compounds label label-default" >Inorganic Compounds</a>
            </li> <li>
                <a href="/search/?k=%22borates%22#tncms-source=keyword" class="tag-borates label label-default" >Borates</a>
            </li> <li>
                <a href="/search/?k=%22law%20enforcement%22#tncms-source=keyword" class="tag-law-enforcement label label-default" >Law Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22twenty%20mule%20team%20museum%22#tncms-source=keyword" class="tag-twenty-mule-team-museum label label-default" >Twenty Mule Team Museum</a>
            </li> <li>
                <a href="/search/?k=%22mining%22#tncms-source=keyword" class="tag-mining label label-default" >Mining</a>
            </li> <li>
                <a href="/search/?k=%22ronald%20reagan%22#tncms-source=keyword" class="tag-ronald-reagan label label-default" >Ronald Reagan</a>
            </li> <li>
                <a href="/search/?k=%22lowe%20barnes%22#tncms-source=keyword" class="tag-lowe-barnes label label-default" >Lowe Barnes</a>
            </li> <li>
                <a href="/search/?k=%22red%20rock%20mountain%22#tncms-source=keyword" class="tag-red-rock-mountain label label-default" >Red Rock Mountain</a>
            </li> <li>
                <a href="/search/?k=%22lithium%20plant%22#tncms-source=keyword" class="tag-lithium-plant label label-default" >Lithium Plant</a>
            </li> <li>
                <a href="/search/?k=%22east%20kern%20county%22#tncms-source=keyword" class="tag-east-kern-county label label-default" >East Kern County</a>
            </li> <li>
                <a href="/search/?k=%22pancho%22#tncms-source=keyword" class="tag-pancho label label-default" >Pancho</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22death%20valley%20days%22#tncms-source=keyword" class="tag-death-valley-days label label-default" >Death Valley Days</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" >Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22george%20peppard%22#tncms-source=keyword" class="tag-george-peppard label label-default" >George Peppard</a>
            </li> <li>
                <a href="/search/?k=%22mojave%22#tncms-source=keyword" class="tag-mojave label label-default" >Mojave</a>
            </li> <li>
                <a href="/search/?k=%22kern%20county%20sheriff%E2%80%99s%20department%22#tncms-source=keyword" class="tag-kern-county-sheriff’s-department label label-default" >Kern County Sheriff’s Department</a>
            </li> <li>
                <a href="/search/?k=%22chemist%22#tncms-source=keyword" class="tag-chemist label label-default" >Chemist</a>
            </li> <li>
                <a href="/search/?k=%22baptist%20church%22#tncms-source=keyword" class="tag-baptist-church label label-default" >Baptist Church</a>
            </li> <li>
                <a href="/search/?k=%22gil%20gerard%22#tncms-source=keyword" class="tag-gil-gerard label label-default" >Gil Gerard</a>
            </li> <li>
                <a href="/search/?k=%22happy%20bottom%20riding%20club%22#tncms-source=keyword" class="tag-happy-bottom-riding-club label label-default" >Happy Bottom Riding Club</a>
            </li> <li>
                <a href="/search/?k=%22la%20mancha%22#tncms-source=keyword" class="tag-la-mancha label label-default" >La Mancha</a>
            </li> <li>
                <a href="/search/?k=%22julia%20roberts%22#tncms-source=keyword" class="tag-julia-roberts label label-default" >Julia Roberts</a>
            </li> <li>
                <a href="/search/?k=%22mojave%20desert%22#tncms-source=keyword" class="tag-mojave-desert label label-default" >Mojave Desert</a>
            </li> <li>
                <a href="/search/?k=%22death%20valley%22#tncms-source=keyword" class="tag-death-valley label label-default" >Death Valley</a>
            </li> <li>
                <a href="/search/?k=%22baker%22#tncms-source=keyword" class="tag-baker label label-default" >Baker</a>
            </li> <li>
                <a href="/search/?k=%22mount%20whitney%22#tncms-source=keyword" class="tag-mount-whitney label label-default" >Mount Whitney</a>
            </li> <li>
                <a href="/search/?k=%22las%20vegas%22#tncms-source=keyword" class="tag-las-vegas label label-default" >Las Vegas</a>
            </li> <li>
                <a href="/search/?k=%22edwards%20air%20force%20base%22#tncms-source=keyword" class="tag-edwards-air-force-base label label-default" >Edwards Air Force Base</a>
            </li> <li>
                <a href="/search/?k=%22borax%20visitors%20center%22#tncms-source=keyword" class="tag-borax-visitors-center label label-default" >Borax Visitors Center</a>
            </li> <li>
                <a href="/search/?k=%22mojave%20substation%22#tncms-source=keyword" class="tag-mojave-substation label label-default" >Mojave Substation</a>
            </li> <li>
                <a href="/search/?k=%22william%20shatner%22#tncms-source=keyword" class="tag-william-shatner label label-default" >William Shatner</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22governor%22#tncms-source=keyword" class="tag-governor label label-default" >Governor</a>
            </li> <li>
                <a href="/search/?k=%22kern%20county%20fire%20department%22#tncms-source=keyword" class="tag-kern-county-fire-department label label-default" >Kern County Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22first%20actual%20sheriff%22#tncms-source=keyword" class="tag-first-actual-sheriff label label-default" >First Actual Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22kern%20county%20fire%20department%20boron%20station%22#tncms-source=keyword" class="tag-kern-county-fire-department-boron-station label label-default" >Kern County Fire Department Boron Station</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" >President</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22buck%20rogers%22#tncms-source=keyword" class="tag-buck-rogers label label-default" >Buck Rogers</a>
            </li> <li>
                <a href="/search/?k=%22swain%22#tncms-source=keyword" class="tag-swain label label-default" >Swain</a>
            </li> <li>
                <a href="/search/?k=%22florence%22#tncms-source=keyword" class="tag-florence label label-default" >Florence</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-64e5b448-c0af-11e7-940d-43b74fc30288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Patti%20Orr" rel="author" class="tnt-user-profile-link tnt-user-name">Patti Orr</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-64e5b448-c0af-11e7-940d-43b74fc30288" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=64e5b448-c0af-11e7-940d-43b74fc30288&amp;s=start_time&amp;sd=desc" data-subject="Patti Orr" data-description="Whenever Patti Orr posts new content, you'll get an email delivered to your inbox with a link." data-name="Patti Orr notification" data-author-id="64e5b448-c0af-11e7-940d-43b74fc30288" data-user-url="https://www.desertnews.com/users/">
        <i class="fas tnt-star"></i> Follow Patti Orr
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.desertnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_796a2a8e-e34c-11eb-b72a-83943450a555.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942067" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489314" class="tncms-block"><div id="weather-1489314" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93505" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">100&deg;</span>
                    
                        <span class="cond">Fair/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93505"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1489314" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    California City, CA
                                
                                 <small>(93505)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds. High 101F. Winds SW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low near 75F. Winds SW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 2:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93505"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1489222" class="tncms-block visible-lg visible-md latest-news"><section id="block-1489222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489222 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_796a2a8e-e34c-11eb-b72a-83943450a555.html" class="tnt-asset-link">
        

        
            History of Boron, California</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_9dd310e8-e342-11eb-9673-d3419dda4bf3.html" class="tnt-asset-link">
        

        
            History of Gephart Middle School in Boron, Calif.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_01216862-e3e7-11eb-93d6-3f7dd809cc85.html" class="tnt-asset-link">
        

        
            NEW Cerro Coso Program in Digital Media and Marketing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_71b81a3a-e342-11eb-bde5-bba360cdd5a2.html" class="tnt-asset-link">
        

        
            Mojave area Crime Data Report for June</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_179c58be-e341-11eb-abe5-477286343e43.html" class="tnt-asset-link">
        

        
            Mojave area Arrests for June</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1b7686ec-e343-11eb-83bf-db627d1aec77.html" class="tnt-asset-link">
        

        
            CARES Act funding secured for California City, council to discuss allocation and partnership with #MLKcommUNITY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_eefbeb20-e1e4-11eb-a061-77d71dda9078.html" class="tnt-asset-link">
        

        
            Kern County educators will wait on California before making decisions on masks in schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2276ca52-e11c-11eb-953f-9f875ccccdb5.html" class="tnt-asset-link">
        

        
            Unmanned aircraft destroyed during research test flight</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1702534" class="tncms-block"><section id="block-1702534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702534 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1702534-2ea6e991-acee-5bee-baf6-6039ed4649b5" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ea6e991-acee-5bee-baf6-6039ed4649b5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_2ea6e991-acee-5bee-baf6-6039ed4649b5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jul 15, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="645"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/eedition/b/6c/b6c00b9a-e674-5300-9f0b-3fc9978c2a9a/60edbeca75888.preview-300.jpg?resize=300%2C645" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_2ea6e991-acee-5bee-baf6-6039ed4649b5.html" class="tnt-asset-link">
        

        
            Jul 15, 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-13T09:26:00-07:00" class="tnt-date asset-date text-muted">Jul 13, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1489261" class="tncms-block"><section id="block-1489261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489261 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1489261" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1489261" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1489261" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1489261" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1489261" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_b04a983e-e03d-11eb-9d26-77de4c025ec8.html">Edwards AFB Airmen dies in traffic accident</a></li><li><a href="/news/article_ee7ddc7c-ddce-11eb-9a79-efe666c6ffd4.html">Tehachapi restaurant proclaims indoor dining open to public in grand opening ceremony</a></li><li><a href="/news/article_2276ca52-e11c-11eb-953f-9f875ccccdb5.html">Unmanned aircraft destroyed during research test flight</a></li><li><a href="/news/article_baf4665c-ddc7-11eb-919c-4bbb85a85bfb.html">California City area Arrests for June</a></li><li><a href="/news/article_179c58be-e341-11eb-abe5-477286343e43.html">Mojave area Arrests for June</a></li><li><a href="/school/article_3d11ec82-ddd1-11eb-a6d8-2f88d5d52a08.html">California City Middle School students watch BMX show, staff prepares for in-person learning</a></li><li><a href="/news/article_71b81a3a-e342-11eb-bde5-bba360cdd5a2.html">Mojave area Crime Data Report for June</a></li><li><a href="/news/article_4391dfda-ddc8-11eb-b26a-57d7a6ae26e4.html">Boron area Arrests and Court Appearances for June</a></li><li><a href="/news/article_52ccf394-ddc9-11eb-bcd8-a3e283160b9b.html">Boron area Crime Data Report for June</a></li><li><a href="/article_9dd310e8-e342-11eb-9673-d3419dda4bf3.html">History of Gephart Middle School in Boron, Calif.</a></li></ul></div>
        
        
            <div id="images-1489261" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1489261" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1489261" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1884714" class="tncms-block"><section id="block-1884714" class="block emphasis-h3   " ><div id="evvnt-calendar-1884714"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884714();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489205" class="tncms-block"></div><div id="tncms-block-1489298" class="tncms-block"></div><div id="tncms-block-1489240" class="tncms-block"><section id="block-1489240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1489240 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_5adb2822-da8a-11eb-b337-473055fd502a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CBDDEPENDABLESOLUTI"><span class="title">CBDDEPENDABLESOLUTI</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CBDDEPENDABLESOLUTI"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/60ddeed56f2df.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="On the Blvd Antiques"><span class="title">On the Blvd Antiques</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On the Blvd Antiques"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=150%2C183 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=200%2C244 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=225%2C274 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=300%2C366 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=400%2C488 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=540%2C659 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=640%2C780 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=656%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_3c089370-db45-11ea-97e2-d3e34beb644b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="KERN AUTO PARTS INC."><span class="title">KERN AUTO PARTS INC.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KERN AUTO PARTS INC."
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_b73d6f38-d5bf-11ea-947e-73b13e66d0fe.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Blazer"><span class="title">Blazer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blazer"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Darlenes toys"><span class="title">Darlenes toys</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darlenes toys"
                            class="img-responsive lazyload full default"
                            width="654"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=640%2C391 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=654%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_f6494e90-4c17-11ea-9535-bffaec27611b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LRS"><span class="title">LRS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LRS"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=540%2C707 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=640%2C838 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=696%2C911 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_ae54b02a-38ad-11ea-97d5-7761f8cd1c0c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ACHAIA MISSION"><span class="title">ACHAIA MISSION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ACHAIA MISSION"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=225%2C171 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=640%2C488 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=656%2C500 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_6016602e-b786-11e8-b55d-1f208daa505c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LANETTA ASHMORE"><span class="title">LANETTA ASHMORE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LANETTA ASHMORE"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/community/pdfdisplayad_4ef2e334-2c8b-11e8-abf1-a34181d79fd5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Jesse pizza"><span class="title">Jesse pizza</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jesse pizza"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/4/ef/4ef2e334-2c8b-11e8-abf1-a34181d79fd5/5ab186861c745.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/community/pdfdisplayad_5c8e74ba-7b90-11e7-b9d0-23b5b426337e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ASHMORE MOTORS"><span class="title">ASHMORE MOTORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ASHMORE MOTORS"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=225%2C107 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=300%2C143 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=400%2C191 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=540%2C258 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/c8/5c8e74ba-7b90-11e7-b9d0-23b5b426337e/59889a12066cb.preview.jpg?resize=628%2C300 640w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1489240" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1489245" class="tncms-block"><section id="block-1489245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489245 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.desertnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1489203" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489204" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1489301" class="tncms-block"><section id="block-1489301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-columns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion / Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1489252" class="tncms-block"><section id="block-1489252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489252 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESERTNEWS&amp;publisher_url:desertnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691374" class="tncms-block"><section id="block-1489303" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1489303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
</div>
<address>
    <strong>desertnews.com</strong><br>
    8016 California City Blvd.St#7<br>
    California City, CA 93505
    <br><strong>Phone:</strong> 760-373-4812<br><strong>Email: </strong><a href="mailto:sales@desertnews.com">sales@desertnews.com</a>, <a href="mailto:editor@desertnews.com">editor@desertnews.com</a>
    
</address></section></div><div id="tncms-block-1489311" class="tncms-block padding-bottom"><div class="follow-links-1489311 default">
    
    <section id="block-1489311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489311 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1489256" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1489256"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mojave Desert News</a>, 8016 California City Blvd.St#7 California City, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("796a2a8e-e34c-11eb-b72a-83943450a555")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':[""]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1489314').click(function(e){
                                        $('#weather-1489314 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884714() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "desertnews.com",
            discovery: {
                element: "#evvnt-calendar-1884714",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mojave Desert News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>