
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.desertnews.com/content/tncms/live/" />
<meta name="keywords" content="geography of california, states of the united states, mojave, mojave national preserve, mohave people, ivanpah, fork of the road, scaled composites, navy station, california city, pearl harbor, kern county, space port, golden west airlines, united states navy, u.s. navy, united states marine corps, eastern kern county, aerospace, marine corps auxiliary air station, navy, christopher pike, los angeles, twenty mule team, commuter air carrier, mojave airport, california, mojave desert, national test pilot school, captain, congress, silver mining industry, eastern kern county desert, dick rutan, marine corps auxiliary station, carrier aircraft service detachments, mohave, civil aeronautics board, tehachapi mountains, bakersfield, death valley, 1941-12-00" />
<meta name="news_keywords" content="geography of california, states of the united states, mojave, mojave national preserve, mohave people, ivanpah, fork of the road, scaled composites, navy station, california city, pearl harbor, kern county, space port, golden west airlines, united states navy, u.s. navy, united states marine corps, eastern kern county, aerospace, marine corps auxiliary air station, navy, christopher pike, los angeles, twenty mule team, commuter air carrier, mojave airport, california, mojave desert, national test pilot school, captain, congress, silver mining industry, eastern kern county desert, dick rutan, marine corps auxiliary station, carrier aircraft service detachments, mohave, civil aeronautics board, tehachapi mountains, bakersfield, death valley, 1941-12-00" />
<meta name="description" content="Located about 5 miles from California City just off of State Route 14 south and 40 miles from Barstow on State Route 58 heading west, comes a not so small" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="History of Mojave, Calif." />
<meta property="og:description" content="Located about 5 miles from California City just off of State Route 14 south and 40 miles from Barstow on State Route 58 heading west, comes a not so small" />
<meta property="og:site_name" content="Mojave Desert News " />
<meta property="fb:app_id" content="336279659715918" />
<meta property="article:publisher" content="https://www.facebook.com/MojaveDesertNews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Amiri:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Patti Orr","presentation":null,"start_hour":"09","id":"09ee089c-fec2-11eb-8532-cb7037cdb54f","app":"editorial","ga_page":"\/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/impressions.js?_dc=1629268505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/traffic.js?_dc=1629185706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/settings.js?_dc=1550170533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1613669202"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "desertnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1613667995"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1489240"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>History of Mojave, Calif. |  | desertnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #476A7D; } .fixed-nav #main-navigation { background-color: #476A7D !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #DCC58F; color: #666; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #B2D9EE; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #476A7D; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Open Sans";} .btn-primary {background-color:#476A7D; border-color:#476A7D;} .btn-primary:hover, .btn-primary:focus {background-color:#395B6D; border-color:#395B6D;} .label-primary {background-color:#476A7D; border-color:#476A7D;} .progress-bar {background-color:#476A7D;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#476A7D;} .panel {border:none; box-shadow:none;} .badge {font-family:"Open Sans", sans-serif!important;} /* Header */ .follow a {padding:30px 15px 0!important;} .navbar-brand {margin-left:0!important;} .navbar-brand img {max-height:75px;} .navbar-nav > li > a {padding:35px 15px;} .navbar-toggle.pull-left {top:20px;} .offcanvas-drawer {background-color:#000;} /* Animation */ #main-nav_menu {position:relative; transition:opacity .25s ease-in-out, margin-top .5s ease-in-out;} .aniMenu {margin-top:-100px; opacity:0;} .navbar-brand img {position:relative; left:0; transition:all .5s ease-in-out;} .aniBrand {left:330px!important;} /* Body */ #main-page-container {margin-top:90px!important;} .block-title-inner * {text-transform:uppercase;} .card-headline * {font-family:"Amiri",serif; transition:color .25s ease-in-out;} #site-container {margin-top:0!important;} .mosaic-item > .meta {background:rgba(0,0,0,0.25);} .latest-news {/*border:5px solid #476A7D;*/ background:#FBF5D5; padding:10px 10px 0; margin-bottom:40px;} .latest-news .block {margin-bottom:0!important;} .latest-news .panel-body {background:#FBF5D5;} .latest-news .block .card-panel {margin-bottom:0!important;} .latest-news .block-title {margin:0!important;} .developing .card-image {width:10%!important;} .developing .card-body {margin-left:10%!important;} .developing .breaking-title {min-height:50px!important;} .developing .breaking-title h4 {font-size:16px;} .card-top-story-list .col-sm-5 .card-headline * {font-size: 26px; line-height:28px;} .card-top-story-list .col-sm-7 .card-headline * {font-size: 18px; line-height:20px; color:#999;} .card-top-story-list .card-headline:hover * {color:#476A7D;} h1.headline > span {font-family:"Amiri",serif;} .search-form-container {background-color:#FBF5D5;} /* Footer */ #site-footer .block-title {margin-bottom:7.5px;} #site-footer ul {list-style:none; padding-left:10px;} .subscription-required { border: 1px solid #ddd; box-shadow: 2px 2px rgba(0,0,0,.1); margin-bottom: 15px; } @media (max-width:991px) { #main-navigation {height:70px; z-index:9998;} .navbar-brand {position:absolute; left:0; width:100%;} .navbar-brand #tncms-region-main-nav-brand {display:block; width:185px; margin:0 auto;} .navbar-brand img {max-height:60px!important; margin-top:-6px;} .aniBrand {left:0!important;} .navbar-toggle.pull-left {display:none!important;} .navbar-toggle.pull-right {top:10px; z-index:9999;} } @media (min-width:992px) { #main-nav-right-nav_menu {display:none!important;} } @media (min-width:992px) and (max-width:1199px) { .navbar-nav > li > a {padding:35px 10px!important;} .aniBrand {left:270px!important;} } /* #709996 */ @media (min-width:992px) and (max-width:1199px) { .navbar-brand img { max-height:50px !important;margin-top:5px;} } .fa {font-family:"FontAwesome"!important;} h3.panel-title a:hover { color: #e3e3e3; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.desertnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="History of Mojave, Calif. |  | desertnews.com" href="http://www.desertnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $(window).scroll(function(){
        var cur = $(window).scrollTop();
        if (cur > 500) {
            $("#main-nav_menu").addClass("aniMenu");
            $(".navbar-brand img").addClass("aniBrand");
        }
        else {
            $("#main-nav_menu").removeClass("aniMenu");
            $(".navbar-brand img").removeClass("aniBrand");
        }
    });
});
</script>

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-09ee089c-fec2-11eb-8532-cb7037cdb54f type-article infinity-disabled" data-authors='["Patti Orr"]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.desertnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Patti+Orr&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=09ee089c-fec2-11eb-8532-cb7037cdb54f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.desertnews.com",
  secureDomain: "desertnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?assetid=09ee089c-fec2-11eb-8532-cb7037cdb54f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.desertnews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.desertnews.com/tncms/admin/editorial-asset/?edit=09ee089c-fec2-11eb-8532-cb7037cdb54f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1489312" class="tncms-block"><div id="user-controls-1489312" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489312').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489312"><input type="hidden" name="referer_url" value="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion-columns">Opinion / Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1489313" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1489313" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.desertnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.desertnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.desertnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1489313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.desertnews.com/users/logout/" id="user-logout-form-1489313"><input type="hidden" name="referer_url" value="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinioncolumns">Opinion/Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_links"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1489309" class="tncms-block hidden-md hidden-lg"><section id="block-1489309" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1489309" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1489309" aria-labelledby="site-search-button-1489309" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1489309-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489309-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1489309-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489309').submit();
        return false;
    });

    $('#site-search-1489309').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489309 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489309 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489309-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1489305" class="tncms-block"><div id="site-logo-1489305" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=540%2C151 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg?resize=640%2C179 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/f76a2e60-d001-11eb-a0b5-cf83b222e143.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="645"
            height="180"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1489310" class="tncms-block follow"><div class="follow-links-1489310 default">
    
    <section id="block-1489310" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1489308" class="tncms-block"><ul id="site-search-1489308-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1489308" aria-labelledby="site-search-button-1489308" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1489308-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1489308-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1489308" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1489308-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1489308').submit();
        return false;
    });

    $('#site-search-1489308').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1489308 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1489308 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1489308-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-local-links"  href="/local_links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinioncolumns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion/Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1489201" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489202" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-09ee089c-fec2-11eb-8532-cb7037cdb54f" class="asset article-default"  data-url="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="  Located about 5 miles from California City just off of State Route 14 south and 40 miles from Barstow on State Route 58 heading west, comes a not so small community which has made history throughout the years; I’m talked about the community of Mojave in the Eastern Kern County desert. Why is Mojave so famous? Well, I did some research on the history of this community and the following is what I found from the Calif. Military History and About Mojave Air and Space Port. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/custom/image/d49a452e-9c83-11e7-9a43-f3482af51e72.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="desertnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.desertnews.com\/tncms\/search\/mlt\/?origin=09ee089c-fec2-11eb-8532-cb7037cdb54f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-09ee089c-fec2-11eb-8532-cb7037cdb54f" class="asset-paging">
                <div id="paging-prev-09ee089c-fec2-11eb-8532-cb7037cdb54f" class="paging-link prev offset"></div>
                <div id="paging-next-09ee089c-fec2-11eb-8532-cb7037cdb54f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            History of Mojave, Calif.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-09ee089c-fec2-11eb-8532-cb7037cdb54f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.desertnews.com/users/profile/Patti%20Orr">Patti Orr</a></span>
                
                    <div id="author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-09ee089c-fec2-11eb-8532-cb7037cdb54f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-64e5b448-c0af-11e7-940d-43b74fc30288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Patti%20Orr" rel="author" class="tnt-user-profile-link tnt-user-name">Patti Orr</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-09ee089c-fec2-11eb-8532-cb7037cdb54f').popover({
                            content: $('#author-popup-64e5b448-c0af-11e7-940d-43b74fc30288-asset-09ee089c-fec2-11eb-8532-cb7037cdb54f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-17T09:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-17T09:00:00-07:00" class="tnt-date asset-date text-muted">Aug 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-17T15:23:34-07:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-17T09:00:00-07:00">
    <meta itemprop="datePublished" content="2021-08-17T09:00:00-07:00">
    <meta itemprop="dateModified" content="2021-08-17T08:23:34-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Mojave%2C%20Calif.&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/09ee089c-fec2-11eb-8532-cb7037cdb54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Mojave%2C%20Calif.&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="09ee089c-fec2-11eb-8532-cb7037cdb54f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Mojave%2C%20Calif.&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/09ee089c-fec2-11eb-8532-cb7037cdb54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Mojave%2C%20Calif.&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09ee089c-fec2-11eb-8532-cb7037cdb54f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09ee089c-fec2-11eb-8532-cb7037cdb54f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09ee089c-fec2-11eb-8532-cb7037cdb54f" class="save-list-09ee089c-fec2-11eb-8532-cb7037cdb54f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09ee089c-fec2-11eb-8532-cb7037cdb54f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>  Located about 5 miles from California City just off of State Route 14 south and 40 miles from Barstow on State Route 58 heading west, comes a not so small community which has made history throughout the years; I’m talked about the community of Mojave in the Eastern Kern County desert. Why is Mojave so famous? Well, I did some research on the history of this community and the following is what I found from the <em>Calif. Military History</em> and <em>About Mojave Air and Space Port</em>.</p><p>  MOJAVE – (formerly Mohave) is an unincorporated community in Eastern Kern County located approximately 50 miles east of Bakersfield and 100 miles north of Los Angeles at an elevation of 2,762 feet above sea level; Mojave is located in the western region of the Mojave Desert below and east of Oak Creek Pass and the Tehachapi Mountains; according to the 2010 U.S. Census, the population in Mojave was approximately 4,238 people which is up from the 2000 census of 3,836.</p><p>  The town of Mojave began in 1876 as a construction camp on the Southern Pacific Railroad; from 1884 to 1889, Mojave was the terminus of the Twenty Mule Team, which carried borax from Harmony Borax Works in Death Valley. Mojave also served as the headquarters for the construction of the Los Angeles Aqueduct.</p><p> Mojave also has a rich aviation and military history and has three main areas of activity; flight testing, space industry and development and aircraft heavy maintenance and storage. In 1935, Kern County established the Mojave Airport east of town to serve the gold and silver mining industry in the area; the airport consisted of 2 dirt runways (one of which was oiled) but  lacked any fueling or servicing facilities. In 1941, the Civil Aeronautics Board began improvements to the airport for National Defense purposes that include two 4,500 by 150 foot asphalt runways and adjacent taxiways and Kern County agreed that the airport could be taken over in event of a war.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>  In December 1941 after the surprise Japanese attack on Pearl Harbor, the United States Marine Corps took over the airport and expanded it into the <em>Marine Corps Auxiliary Air Station Mojave</em> (more about this in a later story); the two existing runways were extended and a third one was added, barracks were constructed to house 2,734 male and 376 female personnel; civilian employment at the base would peak at 176 and the Marines would eventually spend more than $7 million on the 2,312 acre base. Many of the Marine Corps World War II flying aces got their gunnery training in Mojave; during WWII, Mojave hosted 29 aircraft squadrons, 4 carrier aircraft service detachments and 3 air warning squadrons. At its peak Mojave had 145 training and other aircrafts.</p><p>  The Marine Corps Auxiliary Station at Mojave was deactivated on February 7, 1946 and a U.S. Navy station was activated the same day; the Navy used the airport until January 1947; the base remained closed until the onset of the Korean Conflict (Congress never declared it a war) and Mojave was reactivated as an auxiliary landing field to MCAS El Toro; the airport was recommissioned as a MCAAS in December 1953. The United States Marines transferred operations to MCAS El Centro in 1961 and Kern County obtained title to the airport then, in 1972, the East Kern Airport District was formed to administer the airport and still does to this day. During the 1970’s, the Mojave Airport served commuter air carrier <em>Golden West Airlines</em> with scheduled passenger flights operated with de Havilland Canada DHC-6 Twin-Otter turboprops direct to Los Angeles; in November 2012, the airport district board of directors voted to change the name of the district to the Mojave Air and Space Port; officials said that the spaceport name was well-known around the world but East Kern Airport District wasn’t; the name change took effect on January 1, 2013.</p><p>  Mojave and the airport are now home to many aerospace companies and institutions like <em>Scaled Composites</em> and the <em>National Test Pilot School</em>; Mojave is also home to Dick Rutan and “<em>Voyager</em>” (which was the first aircraft to fly around the world non-stop without refueling), the first inland spaceport in the country and is the location of the first private spaceflight with the launching of SpaceShip One on June 21, 2004.</p><p>  Mojave is also used in the fictional universe of <em>STAR TREK</em>; in the future, Mojave (which becomes home to Captain Christopher Pike) becomes a bustling community surrounded by 50 miles of parkland on all sides.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=History%20of%20Mojave%2C%20Calif.&url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.desertnews.com/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.desertnews.com/tncms/asset/editorial/09ee089c-fec2-11eb-8532-cb7037cdb54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMojave%20Desert%20News%5D%20History%20of%20Mojave%2C%20Calif.&body=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09ee089c-fec2-11eb-8532-cb7037cdb54f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09ee089c-fec2-11eb-8532-cb7037cdb54f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09ee089c-fec2-11eb-8532-cb7037cdb54f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09ee089c-fec2-11eb-8532-cb7037cdb54f" class="save-list-09ee089c-fec2-11eb-8532-cb7037cdb54f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09ee089c-fec2-11eb-8532-cb7037cdb54f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22geography%20of%20california%22#tncms-source=keyword" class="tag-geography-of-california label label-default" >Geography Of California</a>
            </li> <li>
                <a href="/search/?k=%22states%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-states-of-the-united-states label label-default" >States Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22mojave%22#tncms-source=keyword" class="tag-mojave label label-default" >Mojave</a>
            </li> <li>
                <a href="/search/?k=%22mojave%20national%20preserve%22#tncms-source=keyword" class="tag-mojave-national-preserve label label-default" >Mojave National Preserve</a>
            </li> <li>
                <a href="/search/?k=%22mohave%20people%22#tncms-source=keyword" class="tag-mohave-people label label-default" >Mohave People</a>
            </li> <li>
                <a href="/search/?k=%22ivanpah%22#tncms-source=keyword" class="tag-ivanpah label label-default" >Ivanpah</a>
            </li> <li>
                <a href="/search/?k=%22fork%20of%20the%20road%22#tncms-source=keyword" class="tag-fork-of-the-road label label-default" >Fork Of The Road</a>
            </li> <li>
                <a href="/search/?k=%22scaled%20composites%22#tncms-source=keyword" class="tag-scaled-composites label label-default" >Scaled Composites</a>
            </li> <li>
                <a href="/search/?k=%22navy%20station%22#tncms-source=keyword" class="tag-navy-station label label-default" >Navy Station</a>
            </li> <li>
                <a href="/search/?k=%22california%20city%22#tncms-source=keyword" class="tag-california-city label label-default" >California City</a>
            </li> <li>
                <a href="/search/?k=%22pearl%20harbor%22#tncms-source=keyword" class="tag-pearl-harbor label label-default" >Pearl Harbor</a>
            </li> <li>
                <a href="/search/?k=%22kern%20county%22#tncms-source=keyword" class="tag-kern-county label label-default" >Kern County</a>
            </li> <li>
                <a href="/search/?k=%22space%20port%22#tncms-source=keyword" class="tag-space-port label label-default" >Space Port</a>
            </li> <li>
                <a href="/search/?k=%22golden%20west%20airlines%22#tncms-source=keyword" class="tag-golden-west-airlines label label-default" >Golden West Airlines</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%20navy%22#tncms-source=keyword" class="tag-united-states-navy label label-default" >United States Navy</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%20navy%22#tncms-source=keyword" class="tag-u_s_-navy label label-default" >U.s. Navy</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%20marine%20corps%22#tncms-source=keyword" class="tag-united-states-marine-corps label label-default" >United States Marine Corps</a>
            </li> <li>
                <a href="/search/?k=%22eastern%20kern%20county%22#tncms-source=keyword" class="tag-eastern-kern-county label label-default" >Eastern Kern County</a>
            </li> <li>
                <a href="/search/?k=%22aerospace%22#tncms-source=keyword" class="tag-aerospace label label-default" >Aerospace</a>
            </li> <li>
                <a href="/search/?k=%22marine%20corps%20auxiliary%20air%20station%22#tncms-source=keyword" class="tag-marine-corps-auxiliary-air-station label label-default" >Marine Corps Auxiliary Air Station</a>
            </li> <li>
                <a href="/search/?k=%22navy%22#tncms-source=keyword" class="tag-navy label label-default" >Navy</a>
            </li> <li>
                <a href="/search/?k=%22christopher%20pike%22#tncms-source=keyword" class="tag-christopher-pike label label-default" >Christopher Pike</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22twenty%20mule%20team%22#tncms-source=keyword" class="tag-twenty-mule-team label label-default" >Twenty Mule Team</a>
            </li> <li>
                <a href="/search/?k=%22commuter%20air%20carrier%22#tncms-source=keyword" class="tag-commuter-air-carrier label label-default" >Commuter Air Carrier</a>
            </li> <li>
                <a href="/search/?k=%22mojave%20airport%22#tncms-source=keyword" class="tag-mojave-airport label label-default" >Mojave Airport</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22mojave%20desert%22#tncms-source=keyword" class="tag-mojave-desert label label-default" >Mojave Desert</a>
            </li> <li>
                <a href="/search/?k=%22national%20test%20pilot%20school%22#tncms-source=keyword" class="tag-national-test-pilot-school label label-default" >National Test Pilot School</a>
            </li> <li>
                <a href="/search/?k=%22captain%22#tncms-source=keyword" class="tag-captain label label-default" >Captain</a>
            </li> <li>
                <a href="/search/?k=%22congress%22#tncms-source=keyword" class="tag-congress label label-default" >Congress</a>
            </li> <li>
                <a href="/search/?k=%22silver%20mining%20industry%22#tncms-source=keyword" class="tag-silver-mining-industry label label-default" >Silver Mining Industry</a>
            </li> <li>
                <a href="/search/?k=%22eastern%20kern%20county%20desert%22#tncms-source=keyword" class="tag-eastern-kern-county-desert label label-default" >Eastern Kern County Desert</a>
            </li> <li>
                <a href="/search/?k=%22dick%20rutan%22#tncms-source=keyword" class="tag-dick-rutan label label-default" >Dick Rutan</a>
            </li> <li>
                <a href="/search/?k=%22marine%20corps%20auxiliary%20station%22#tncms-source=keyword" class="tag-marine-corps-auxiliary-station label label-default" >Marine Corps Auxiliary Station</a>
            </li> <li>
                <a href="/search/?k=%22carrier%20aircraft%20service%20detachments%22#tncms-source=keyword" class="tag-carrier-aircraft-service-detachments label label-default" >Carrier Aircraft Service Detachments</a>
            </li> <li>
                <a href="/search/?k=%22mohave%22#tncms-source=keyword" class="tag-mohave label label-default" >Mohave</a>
            </li> <li>
                <a href="/search/?k=%22civil%20aeronautics%20board%22#tncms-source=keyword" class="tag-civil-aeronautics-board label label-default" >Civil Aeronautics Board</a>
            </li> <li>
                <a href="/search/?k=%22tehachapi%20mountains%22#tncms-source=keyword" class="tag-tehachapi-mountains label label-default" >Tehachapi Mountains</a>
            </li> <li>
                <a href="/search/?k=%22bakersfield%22#tncms-source=keyword" class="tag-bakersfield label label-default" >Bakersfield</a>
            </li> <li>
                <a href="/search/?k=%22death%20valley%22#tncms-source=keyword" class="tag-death-valley label label-default" >Death Valley</a>
            </li> <li>
                <a href="/search/?k=%221941-12-00%22#tncms-source=keyword" class="tag-1941-12-00 label label-default" >1941-12-00</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-64e5b448-c0af-11e7-940d-43b74fc30288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.desertnews.com/users/profile/Patti%20Orr" rel="author" class="tnt-user-profile-link tnt-user-name">Patti Orr</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-64e5b448-c0af-11e7-940d-43b74fc30288" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=64e5b448-c0af-11e7-940d-43b74fc30288&amp;s=start_time&amp;sd=desc" data-subject="Patti Orr" data-description="Whenever Patti Orr posts new content, you'll get an email delivered to your inbox with a link." data-name="Patti Orr notification" data-author-id="64e5b448-c0af-11e7-940d-43b74fc30288" data-user-url="https://www.desertnews.com/users/">
        <i class="fas tnt-star"></i> Follow Patti Orr
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.desertnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.desertnews.com/users/login/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.desertnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.desertnews.com%2Farticle_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942067" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489314" class="tncms-block"><div id="weather-1489314" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93505" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Clear/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93505"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1489314" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    California City, CA
                                
                                 <small>(93505)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 69F. Winds SSW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 69F. Winds SSW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 17, 2021 @ 11:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93505"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1489222" class="tncms-block visible-lg visible-md latest-news"><section id="block-1489222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489222 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ccf39950-ffa9-11eb-9711-17bc8d7a3ac2.html" class="tnt-asset-link">
        

        
            Advisory: Water Service Interruption, on Cal City Blvd between Isabella Blvd & Kenniston St</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_25cf3c88-ff86-11eb-932f-832bab030f29.html" class="tnt-asset-link">
        

        
            Order Now for the 2021 EKCRCD Drought Tolerant Plant– Sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html" class="tnt-asset-link">
        

        
            History of Mojave, Calif.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e5bb2dc4-fec1-11eb-b79c-3f30943983f2.html" class="tnt-asset-link">
        

        
            Mojave area Crime Data Report for July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_01334d52-fac1-11eb-af5e-17786ea8029b.html" class="tnt-asset-link">
        

        
            History of Kramer Hills, Calif.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2b4bc4f8-fec1-11eb-bd01-bfabcf5fb79e.html" class="tnt-asset-link">
        

        
            The Wegmann Family of Soledad Mountain, Calif.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f5d4dc2e-fca9-11eb-a2ca-338380c0fba8.html" class="tnt-asset-link">
        

        
            Investigation Discovery show to air segment about missing California City boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_bcd8d64a-fa34-11eb-9a19-f70039c17fe0.html" class="tnt-asset-link">
        

        
            History of China Lake</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1702534" class="tncms-block"><section id="block-1702534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702534 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1702534-639101ee-2b77-55b6-bf26-04ae90ac434e" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-639101ee-2b77-55b6-bf26-04ae90ac434e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_639101ee-2b77-55b6-bf26-04ae90ac434e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Aug 19, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="645"
                    data-src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/eedition/b/e5/be5e04fd-63a8-583a-a873-9752278b5598/611bd5641fced.preview-300.jpg?resize=300%2C645" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_639101ee-2b77-55b6-bf26-04ae90ac434e.html" class="tnt-asset-link">
        

        
            Aug 19, 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-17T08:24:00-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1489261" class="tncms-block"><section id="block-1489261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489261 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1489261" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1489261" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1489261" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1489261" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1489261" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_bcd8d64a-fa34-11eb-9a19-f70039c17fe0.html">History of China Lake</a></li><li><a href="/article_7ffe4cb4-fa34-11eb-b387-53434c6150af.html">History of California City</a></li><li><a href="/article_09ee089c-fec2-11eb-8532-cb7037cdb54f.html">History of Mojave, Calif.</a></li><li><a href="/news/article_e5bb2dc4-fec1-11eb-b79c-3f30943983f2.html">Mojave area Crime Data Report for July</a></li><li><a href="/news/article_487e717e-fa34-11eb-8ef9-cb0ad4652fc4.html">California City area arrests for July</a></li><li><a href="/article_01334d52-fac1-11eb-af5e-17786ea8029b.html">History of Kramer Hills, Calif.</a></li><li><a href="/news/article_f5d4dc2e-fca9-11eb-a2ca-338380c0fba8.html">Investigation Discovery show to air segment about missing California City boys</a></li><li><a href="/news/article_17b84b84-fa2d-11eb-8350-434f84983dd2.html">Kern County Sheriff’s Office asks for public assistance finding missing 8-year-old girl</a></li><li><a href="/news/article_64cc134c-fa32-11eb-a559-3bf71cc33b09.html">Animal Outreach Foundation offers low-cost to get pets fixed, community members call for more help</a></li><li><a href="/news/article_2b4bc4f8-fec1-11eb-bd01-bfabcf5fb79e.html">The Wegmann Family of Soledad Mountain, Calif.</a></li></ul></div>
        
        
            <div id="images-1489261" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1489261" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1489261" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1884714" class="tncms-block"><section id="block-1884714" class="block emphasis-h3   " ><div id="evvnt-calendar-1884714"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884714();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489205" class="tncms-block"></div><div id="tncms-block-1489298" class="tncms-block"></div><div id="tncms-block-1489240" class="tncms-block"><section id="block-1489240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1489240 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/health/counseling/pdfdisplayad_8f07620c-f923-11eb-af99-43609778bcd9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Family Life"><span class="title">Family Life</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family Life"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/8/f0/8f07620c-f923-11eb-af99-43609778bcd9/611144c4f2f30.preview.jpg?resize=656%2C394 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/health/pdfdisplayad_5a73c710-f923-11eb-bcd3-cb80bc8723af.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Family Life"><span class="title">Family Life</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family Life"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/a7/5a73c710-f923-11eb-bcd3-cb80bc8723af/6111446cbde8b.preview.jpg?resize=656%2C394 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_5adb2822-da8a-11eb-b337-473055fd502a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CBDDEPENDABLESOLUTI"><span class="title">CBDDEPENDABLESOLUTI</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CBDDEPENDABLESOLUTI"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/5/ad/5adb2822-da8a-11eb-b337-473055fd502a/611143e2d0491.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="On the Blvd Antiques"><span class="title">On the Blvd Antiques</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On the Blvd Antiques"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=150%2C183 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=200%2C244 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=225%2C274 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=300%2C366 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=400%2C488 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=540%2C659 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=640%2C780 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/2/df/2dfccbb4-d8f3-11eb-bae6-47f9a1edbed4/60db43b629b97.preview.jpg?resize=656%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_3c089370-db45-11ea-97e2-d3e34beb644b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="KERN AUTO PARTS INC."><span class="title">KERN AUTO PARTS INC.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KERN AUTO PARTS INC."
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/3/c0/3c089370-db45-11ea-97e2-d3e34beb644b/5f31a93412270.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_b73d6f38-d5bf-11ea-947e-73b13e66d0fe.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Blazer"><span class="title">Blazer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blazer"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/b/73/b73d6f38-d5bf-11ea-947e-73b13e66d0fe/5f2865b81ce55.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/sale/pdfdisplayad_0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Darlenes toys"><span class="title">Darlenes toys</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darlenes toys"
                            class="img-responsive lazyload full default"
                            width="654"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=640%2C391 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/0/a1/0a1960f4-ca9e-11ea-b057-9fa23e8c7c7a/6058b1dce7cb0.preview.jpg?resize=654%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_f6494e90-4c17-11ea-9535-bffaec27611b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LRS"><span class="title">LRS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LRS"
                            class="img-responsive lazyload full default"
                            width="696"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=225%2C295 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=400%2C524 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=540%2C707 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=640%2C838 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/f/64/f6494e90-4c17-11ea-9535-bffaec27611b/5e4173379678f.preview.jpg?resize=696%2C911 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/service/pdfdisplayad_ae54b02a-38ad-11ea-97d5-7761f8cd1c0c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="ACHAIA MISSION"><span class="title">ACHAIA MISSION</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ACHAIA MISSION"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=225%2C171 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=640%2C488 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/a/e5/ae54b02a-38ad-11ea-97d5-7761f8cd1c0c/5e20e07837605.preview.jpg?resize=656%2C500 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.desertnews.com/classifieds/housing/pdfdisplayad_6016602e-b786-11e8-b55d-1f208daa505c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1489240" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="LANETTA ASHMORE"><span class="title">LANETTA ASHMORE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LANETTA ASHMORE"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/desertnews.com/content/tncms/assets/v3/classifieds/6/01/6016602e-b786-11e8-b55d-1f208daa505c/5b9ab248ce77a.preview.jpg?resize=656%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1489240" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1489245" class="tncms-block"><section id="block-1489245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489245 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.desertnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1489203" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1489204" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1489301" class="tncms-block"><section id="block-1489301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school"  href="/school/"  tabindex="0">
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-columns"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion / Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1489252" class="tncms-block"><section id="block-1489252" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489252 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DESERTNEWS&amp;publisher_url:desertnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691374" class="tncms-block"><section id="block-1489303" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1489303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
</div>
<address>
    <strong>desertnews.com</strong><br>
    8016 California City Blvd.St#7<br>
    California City, CA 93505
    <br><strong>Phone:</strong> 760-373-4812<br><strong>Email: </strong><a href="mailto:sales@desertnews.com">sales@desertnews.com</a>, <a href="mailto:editor@desertnews.com">editor@desertnews.com</a>
    
</address></section></div><div id="tncms-block-1489311" class="tncms-block padding-bottom"><div class="follow-links-1489311 default">
    
    <section id="block-1489311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1489311 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MojaveDesertNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.desertnews.com",
  "sameAs" : ["https://www.facebook.com/MojaveDesertNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1489256" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1489256"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mojave Desert News</a>, 8016 California City Blvd.St#7 California City, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/desertnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("09ee089c-fec2-11eb-8532-cb7037cdb54f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["geography of california", "states of the united states", "mojave", "mojave national preserve", "mohave people", "ivanpah", "fork of the road", "scaled composites", "navy station", "california city", "pearl harbor", "kern county", "space port", "golden west airlines", "united states navy", "u.s. navy", "united states marine corps", "eastern kern county", "aerospace", "marine corps auxiliary air station", "navy", "christopher pike", "los angeles", "twenty mule team", "commuter air carrier", "mojave airport", "california", "mojave desert", "national test pilot school", "captain", "congress", "silver mining industry", "eastern kern county desert", "dick rutan", "marine corps auxiliary station", "carrier aircraft service detachments", "mohave", "civil aeronautics board", "tehachapi mountains", "bakersfield", "death valley", "1941-12-00"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1489314').click(function(e){
                                        $('#weather-1489314 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884714() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "desertnews.com",
            discovery: {
                element: "#evvnt-calendar-1884714",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mojave Desert News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/desertnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>